Subject: Re: [Emu] I-D Action: draft-ietf-emu-tls-eap-types-03.txt

From: John Mattsson <[email-masked]>
Date: Sat, 15 Jan 2022 10:53:59 +0000

On Oct 18, 2021, Alan DeKok wrote:

>Implementors are doing final interoperability testing on client && server
>implementations.  We hope to have updates within a few weeks,

Any updates on this? I think this is a very important draft. TLS 1.2 is obsolete and NIST requires use of TLS 1.3 everywhere from January 2024. Would be good if the draft could at least be resubmitted. It expired in December. People outside of the IETF sometimes thinks that means it is no longer worked on.

Cheers,
John

---

From: Alan DeKok <[email-masked]>
Date: Mon, 17 Jan 2022 09:08:54 -0500

> Any updates on this? I think this is a very important draft. TLS 1.2 is obsolete and NIST requires use of TLS 1.3 everywhere from January 2024. Would be good if the draft could at least be resubmit…

  I'll issue an update shortly.  There will be minor typo fixes, and an implementation report section added.

  The main blocker at this point is content / testing for EAP-FAST and TEAP.  EAP-TLS, TTLS, and PEAP are widely implemented, and tested to be interoperable.

  If the WG decides that the document can go ahead without an implementation report for FAST / TEAP, then I would suggest starting a WG last call as soon as the next revision is issued.

  Alan DeKok.