Subject: [Entmib] FW: [psg.com #73] AutoReply: AlatrmStatusTC - notSupported versus indeterminate

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 21 Nov 2003 07:58:55 -0500

Hi

Proposed Resolution for ent-state-73:

In the description of entStateAlarm replace"

      "The alarm status for this entity. It does not include
       the severity of alarms raised on child components."

With
      "The alarm status for this entity. It does not include
       the severity of alarms raised on child components.

       A value of 'notSupported' means the entity does not
       support the alarm status object. Note that this differs
       from 'indeterminate' which means that that alarm state
       is supported and there are alarms against this entity,
       but the severity of some of the alarms is not known."

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Monday, July 14, 2003 12:58 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #73] AutoReply: AlatrmStatusTC - notSupported versus
indeterminate
<clip>
-------------------------------------------------------------------------
Romascanu, Dan (Dan) [[email-masked]]

"A3) AlarmStatusTC - what does setting notSupported(0) bit mean? Is not 
this same as indeterminate(7)?"

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 21 Nov 2003 07:58:55 -0500

Hi

With

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Monday, July 14, 2003 12:58 PM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #73] AutoReply: AlatrmStatusTC - notSupported versus
indeterminate
<clip>