Subject: [Entmib] FW: [psg.com #74] AutoReply: StandbyStatus TC - a new value for l oad-sharing

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 21 Nov 2003 08:08:48 -0500

Hi

Proposed Resolution for ent-state-74:

While we are certainly open to modifying the state model as
appropriate, given the current definition of the StandyByStatus:

             SYNTAX         INTEGER
               {
               notSupported (1),
               hotStandby(2),
               coldStandby(3),
               providingService(4)
               }

It seems that 'loadSharing' would be more of a specialization
of 'providingSerice' than a peer concept. I propose not including it in
this list.

The question of adding another object to provide this sort of
information was briefly discussed in the Vienna meeting and it was felt
that our intention was to not provide a full set of objects to support
redundancy. I propose we do not add this object at this time.

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Tuesday, July 15, 2003 3:53 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #74] AutoReply: StandbyStatus TC - a new value for
load-sharing
<clip>
-------------------------------------------------------------------------
Romascanu, Dan (Dan) [[email-masked]]

"StandbyStatus TC - I think that there is a need to define a new value 
for 'load-sharing', even if this is not defined in X.731"

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Sharon Chisholm" <[email-masked]>
Date: Fri, 21 Nov 2003 08:08:48 -0500

Hi

             SYNTAX         INTEGER
               {
               notSupported (1),
               hotStandby(2),
               coldStandby(3),
               providingService(4)
               }

Sharon

-----Original Message-----
From: entity-state [mailto:[email-masked]] 
Sent: Tuesday, July 15, 2003 3:53 AM
To: Chisholm, Sharon [CAR:0S00:EXCH]
Subject: [psg.com #74] AutoReply: StandbyStatus TC - a new value for
load-sharing
<clip>