Subject: RE: [Entmib] To meet or not to meet?

From: "Sharon Chisholm" <[email-masked]>
Date: Mon, 19 Jul 2004 14:44:32 -0400

hi

An update to the Entity State MIB was submitted this morning.  I need to go
through the open issues and ensure that they can all be closed based on what
was agreed and the changes that were made. I'll do that math and get back to
you.

I have no objection to meeting. It might be a light agenda though. Will the
editor of the work be present?

Sharon

-----Original Message-----
From: David B Harrington [mailto:[email-masked]] 
Sent: Monday, July 19, 2004 2:10 PM
To: 'Faye Ly'; 'Romascanu, Dan (Dan)'; 'Margaret Wasserman'; [email-masked]
Subject: RE: [Entmib] To meet or not to meet?

Hi,

In Minneapolis, it was decided that this could not become a WG item unless
progress was made on existing WG items. Are we ready to move the State mib
forward, or should we drop it? What remains to be done before submitting
this to the IESG?

If work has not progressed, then the State MIB should be killed, as per
agreement reached in Minneapolis (is anybody implementing this mib?). 

If the WG does still want the State mib to advance, then maybe the WG should
meet and hammer out the final draft so it can stop being a bottleneck. Not
having a meeting doesn't help get the work done.

I support accepting the manufacturing date mib as a WG item as well, after
resolving the State MIB progress, and the WG could discuss any needed
changes to the details of this mib to make it acceptable as a WG item if
there was a WG meeting.

An interim meeting might be better for focused work, but I suspect that
without a regular meeting an interim meeting won't be permitted.

So I recommend that there be a **working** group meeting in San Diego to
make some real progress on these two mibs. 

dbh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Faye Ly
Sent: Monday, July 19, 2004 1:33 PM
To: Romascanu, Dan (Dan); Margaret Wasserman; [email-masked]
Subject: RE: [Entmib] To meet or not to meet?

I concur.  I think we should move this MIB forward or get it done. -faye

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Romascanu, Dan (Dan)
Sent: Monday, July 19, 2004 10:10 AM
To: Margaret Wasserman; [email-masked]
Subject: RE: [Entmib] To meet or not to meet?

Margaret,

I do not have a strong objection to Entity MIB WG not meeting in San Diego.

I would like however to see the 'Entity MIB Extensions for manufacturing
date and physical module identification' a.k.a 'Kaj's draft' being continued
and worked out as a standards track document. What are the reasons that you
are not prepared to take this charter item, which seems to have received a
fair amount of interest? I believe this is relative small amount of work,
and possibly Kaj can complete it in one or two rounds if we do not
philosophize too much around it. I volunteered to be a reviewer. There may
be no need for meetings. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Margaret Wasserman
> Sent: 19 July, 2004 7:10 PM
> To: [email-masked]
> Subject: Re: [Entmib] To meet or not to meet?
> 
> 
> 
> Hi again,
> 
> Just so that everyone knows, I have _not_ requested an Entity MIB 
> meeting for San Diego.  If you have any strong objection to this 
> decision, please let me know before 5pm EST today.
> 
> We do need to finish the Entity State MIB and get it submitted to the 
> IESG, but I don't think that the remaining issues justify a 
> face-to-face meeting.
> 
> I also support the idea that Kaj Tesink's draft should be completed 
> and published, but it is not in-charter for this group and I am not 
> prepared to take on new charter items at this time.  Folks who want to 
> work on this should talk to Kaj and/or Bert Wijnen and decide how to 
> move it forward.  Perhaps an individual submission would make the most 
> sense given that it is a short/simple MIB?
> 
> Margaret
> 
> 
> At 3:24 PM -0400 6/17/04, Margaret Wasserman wrote:
> >Hi All,
> >
> >We should decide soon whether or not the Entity MIB WG will meet in 
> >San Diego.  Thoughts?
> >
> >If we do meet, what are the likely agenda items?
> >
> >Margaret
> >
> >
> >_______________________________________________
> >Entmib mailing list
> >[email-masked] https://www1.ietf.org/mailman/listinfo/entmib
> 
> 
> _______________________________________________
> Entmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/entmib
> 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: Kaj Tesink <[email-masked]>
Date: Mon, 19 Jul 2004 16:36:47 -0400

>editor of the work be present?

i cannot be present, but can check whether another telcordia person can attend.
as far as the draft is concerned, we're talking actually only about two 
objects,
of which only one is under debate. dave p. had volunteered a fix, so that could
be something to discuss (URN approach). i'm personally rather flexible wrt the
solution so if either the meeting or an adhoc group can coble up something
we can put it in the draft and be done.

wrt the charter, perhaps bert can give some guidance here.
i suppose we dont need a meeting for that but i may be wrong.
the draft has been out there for a while and there have not
been proposals for additional functions, so the scope
of the requested work is rather clear. and with dan's offer
as reviewer we have a straightforward path to wrapup.

kaj

> > >If we do meet, what are the likely agenda items?

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. Inc.
331 Newman Springs Road
Red Bank, NJ 07701
Email: [email-masked]
Tel: (732) 758-5254
Fax: (732) 758-4177

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 19 Jul 2004 15:28:55 -0400

Okay.

Having seen enough interest today to think that a meeting in San 
Diego is warranted, I will schedule one.

I'll ask for an hour, and our agenda items will be:

- Wrapping up the Entity State MIB -- Sharon
       GOALS:  Close all open issues and ship it!

- Status of the "Definitions of Supplemental Entity Managed Objects" draft
       GOALS:  Technical review & decision about how/if to move forward

- Future of the WG
       GOALS:  Determine whether the WG should continue to exist

We can also discuss the last call issues with the Entity MIB, if any.

See you all in San Diego!

Margaret

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 20 Jul 2004 10:04:57 +0200

> we can put it in the draft and be done.

I think the changes on the MIB side are rather straight forward. Below
is a first cut an proposed new text:

3.2.  entSupplPhysicalUris

   This object provides additional identification information about the 
   physical entity. This object may be used to encode for example a 
   URI containing a Common Language Equipment Identifier (CLEI) URI
   [XXX] for the managed physical entity. If no additional identification 
   information is known or supported about the physical entity the object 
   is not instantiated.

And in the MIB definition itself:

   entSupplPhysicalUris OBJECT-TYPE
       SYNTAX      DisplayString
       MAX-ACCESS  read-write
       STATUS	   current
       DESCRIPTION
 	  "This object contains additional identification information 
	   about the physical entity. The object contains URIs and
	   therefore the syntax of this object must conform to RFC
	   2396 section 2. Multiple URIs may be separated by white 
	   space characters."
       ::= { entSupplPhysicalEntry 2 }

The definition of the cleiCode OBJECT-IDENTITY will be removed and
someone from Telcordia needs to write up a document registering a
URN namespace for CLEI codes. 

Note that [XXX] would refer to a most likely informational RFC which
registers a URN namespace for CLEI codes.

/js

P.S. I will not attend the meeting in San Diego. 

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany

---

From: Kaj Tesink <[email-masked]>
Date: Thu, 29 Jul 2004 15:57:50 -0400

to summarize where the suppl entity mib discussion stands:
- the vague title seems resolvable; Dan had several specific suggestions;
    any others, pl post and/or resolve at the meeting
- entSupplPhysicalUris
    Juergen's posting & subsequent discussion seem quite reasonable.
     assuming rough consensus i'll update the draft with this & any
     other changes agreed on the list and at the meeting, and
     telcordia will write the request for URN name space.
- anything else?

kaj

PS due to parallel meetings it turns out that the telcordia person
for this, John Haluska cannot attend the meeting but he and Dan
will meet ad-hoc just prior to the entmib wg at 12:30PT in the entmib
mtg room; any interested folks pl join

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
REACH INFO HAS CHANGED; NEW INFO PER 7/19/04:
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. Inc.
1 Telcordia Drive
Piscataway, NJ 08854-3923
Email: [email-masked]
Tel: (732) 699-6068
Fax: (732) 336-2336