Subject: RE: [Entmib] To meet or not to meet?

From: "Faye Ly" <[email-masked]>
Date: Mon, 19 Jul 2004 10:32:31 -0700

I concur.  I think we should move this MIB forward or get it done. -faye

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Romascanu, Dan (Dan)
Sent: Monday, July 19, 2004 10:10 AM
To: Margaret Wasserman; [email-masked]
Subject: RE: [Entmib] To meet or not to meet?

Margaret,

I do not have a strong objection to Entity MIB WG not meeting in San
Diego.

I would like however to see the 'Entity MIB Extensions for manufacturing
date and physical module identification' a.k.a 'Kaj's draft' being
continued and worked out as a standards track document. What are the
reasons that you are not prepared to take this charter item, which seems
to have received a fair amount of interest? I believe this is relative
small amount of work, and possibly Kaj can complete it in one or two
rounds if we do not philosophize too much around it. I volunteered to be
a reviewer. There may be no need for meetings. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Margaret Wasserman
> Sent: 19 July, 2004 7:10 PM
> To: [email-masked]
> Subject: Re: [Entmib] To meet or not to meet?
> 
> 
> 
> Hi again,
> 
> Just so that everyone knows, I have _not_ requested an Entity MIB
> meeting for San Diego.  If you have any strong objection to this 
> decision, please let me know before 5pm EST today.
> 
> We do need to finish the Entity State MIB and get it submitted to the
> IESG, but I don't think that the remaining issues justify a 
> face-to-face meeting.
> 
> I also support the idea that Kaj Tesink's draft should be completed
> and published, but it is not in-charter for this group and I am not 
> prepared to take on new charter items at this time.  Folks who want 
> to work on this should talk to Kaj and/or Bert Wijnen and decide how 
> to move it forward.  Perhaps an individual submission would make the 
> most sense given that it is a short/simple MIB?
> 
> Margaret
> 
> 
> At 3:24 PM -0400 6/17/04, Margaret Wasserman wrote:
> >Hi All,
> >
> >We should decide soon whether or not the Entity MIB WG will meet in
> >San Diego.  Thoughts?
> >
> >If we do meet, what are the likely agenda items?
> >
> >Margaret
> >
> >
> >_______________________________________________
> >Entmib mailing list
> >[email-masked] https://www1.ietf.org/mailman/listinfo/entmib
> 
> 
> _______________________________________________
> Entmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/entmib
> 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "David B Harrington" <[email-masked]>
Date: Mon, 19 Jul 2004 14:09:47 -0400

Hi,

In Minneapolis, it was decided that this could not become a WG item unless
progress was made on existing WG items. Are we ready to move the State mib
forward, or should we drop it? What remains to be done before submitting
this to the IESG?

If work has not progressed, then the State MIB should be killed, as per
agreement reached in Minneapolis (is anybody implementing this mib?). 

If the WG does still want the State mib to advance, then maybe the WG should
meet and hammer out the final draft so it can stop being a bottleneck. Not
having a meeting doesn't help get the work done.

I support accepting the manufacturing date mib as a WG item as well, after
resolving the State MIB progress, and the WG could discuss any needed
changes to the details of this mib to make it acceptable as a WG item if
there was a WG meeting.

An interim meeting might be better for focused work, but I suspect that
without a regular meeting an interim meeting won't be permitted.

So I recommend that there be a **working** group meeting in San Diego to
make some real progress on these two mibs. 

dbh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Faye Ly
Sent: Monday, July 19, 2004 1:33 PM
To: Romascanu, Dan (Dan); Margaret Wasserman; [email-masked]
Subject: RE: [Entmib] To meet or not to meet?

-----Original Message-----

Margaret,

Regards,

Dan