Subject: [EToSat] is this a real thing?

From: "Aaron Falk" <[email-masked]>
Date: Mon, 02 Jul 2018 14:39:21 -0400

Is this list some sort of honeypot for satellite transport geeks?  Empty 
archives...

---

From: "Border, John" <[email-masked]>
Date: Mon, 2 Jul 2018 18:51:50 +0000

Got diverted right after the list was finally created.  Hope to return to this path and kick start discussion during the next few weeks...

In the meantime, relevant work is happening in NWCRG and PANRG...

From: EToSat [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: Monday, July 02, 2018 2:39 PM
To: [email-masked]
Subject: [EToSat] is this a real thing?

WARNING: The sender of this email could not be validated and may not match the person in the "From" field.
CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Is this list some sort of honeypot for satellite transport geeks? Empty archives...

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 02 Jul 2018 14:55:08 -0400

On 2 Jul 2018, at 14:51, Border, John wrote:

> Got diverted right after the list was finally created.  Hope to return 
> to this path and kick start discussion during the next few weeks...

Cool.  As someone with past interest in this topic, when you get back to 
it, pointers to the relevant work in the RGs would be appreciated.

--aaron