Subject: [Extra] STATUS=SIZE todos

From: Bron Gondwana <[email-masked]>
Date: Thu, 04 Jan 2018 11:37:57 +1100

Hi Stephan,

I've created two issues on github for you with two things that need to
be resolved for STATUS=SIZE before it goes on towards publication.
Sorry about the delay.
https://github.com/ietfextra/tracking/issues/10
https://github.com/ietfextra/tracking/issues/11

And of course the copyright date now needs to be 2018 :)

Cheers,

Bron.

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: Stephan Bosch <[email-masked]>
Date: Thu, 4 Jan 2018 11:09:30 +0100

> And of course the copyright date now needs to be 2018 :)

OK, I will tend to this in the coming weekend.

Regards,

-- 
Stephan Bosch
Senior Developer 

Phone: +49 2761 75252 00  Fax: +49 2761 75252 30
Email: [email-masked]

-------------------------------------------------------------------------------------
Open-Xchange AG,  Rollnerstr. 14, 90408 Nuremberg, District Court Nuremberg HRB 24738
Managing Board: Rafael Laguna de la Vera, Carsten Dirks, Michael Knapstein 
Chairman of the Board: Richard Seibt

Dovecot Oy, Lars Sonckin Kaari 10, 02600 Espoo, Finland
Managing Director: Markku Kentta
Chairman of the Board: Timo Sirainen
Board Member: Carsten Dirks

-------------------------------------------------------------------------------------

---

From: Stephan Bosch <[email-masked]>
Date: Sun, 7 Jan 2018 10:56:56 +0100

Hi Bron,

> be resolved for STATUS=SIZE before it goes on towards publication. 

Published my git repository.

> https://github.com/ietfextra/tracking/issues/11

Fixed one of these. Left a question on the other one.

> And of course the copyright date now needs to be 2018 :)

Made an ietf-00 submission.

Regards,

Stephan.

-- 
Stephan Bosch
Senior Developer

---

From: Stan Kalisch <[email-masked]>
Date: Wed, 10 Jan 2018 20:43:18 -0500

Hi Stephan,

> On Jan 7, 2018, at 4:56 AM, Stephan Bosch <[email-masked]> wrote:
> 
> Hi Bron,
> 

I looked at the copy in the EXTRA Github repo.  The nit that was in draft-ietf-extra-imap-list-myrights-00 has found its way into this draft.  I ran the Github copy through idnits; it's the extra space in between ""."" and ""INBOX"" in Section 3, Line 145.

I can't remember if I found one or two RFCs with this bug right before the holidays before I put this to the side; I'm still catching up on my old notes.  I'll probably report errata soon.

Thanks,
Stan

> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

---

From: Stephan Bosch <[email-masked]>
Date: Sun, 28 Jan 2018 14:48:23 +0100

> I can't remember if I found one or two RFCs with this bug right before the holidays before I put this to the side; I'm still catching up on my old notes.  I'll probably report errata soon.

Fixed:

https://github.com/ietfextra/draft-ietf-extra-imap-status-size/commit/41d8c62519804c52d710df4a4591b8dc192930e1

-- 
Stephan Bosch
Senior Developer