Subject: [Extra] Planning for

From: Bron Gondwana <[email-masked]>
Date: Sun, 28 Jan 2018 20:08:44 +1100

Hi All,

I've just send a proposed list of conflicts for the JMAP session to the
JMAP mailing list.  I'm going to post the same list here, though I
suspect we can pare the conflicts list back a bit for EXTRA.  I don't
want to make things a total headache for the people doing scheduling.
I guess the other question is: do we have much to discuss in
London?  Is there much benefit in scheduling official face time?
How much do you think we need - just grab a half hour, or is there
more meat on the bone?
Primary blockers:

* jmap
* dispatch
* dcrup
* doh

* uta

* oauth

With secondary against:
* saag
* tls
* ace

 I think that's everything that interacts with our purpose as EXTRA, but
 let me know if there's anything else - particularlyJiankang as co-chair :)

Cheers,

Bron.

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: Bron Gondwana <[email-masked]>
Date: Sun, 28 Jan 2018 20:09:26 +1100

(oops, sorry about forgetting to complete Subject!)

On Sun, 28 Jan 2018, at 20:08, Bron Gondwana wrote:
> Hi All,
> 
> I've just send a proposed list of conflicts for the JMAP session to
> the JMAP mailing list.  I'm going to post the same list here, though I
> want to make things a total headache for the people doing scheduling.> 
> I guess the other question is: do we have much to discuss in London?
> Is there much benefit in scheduling official face time?  How much do
> you think we need - just grab a half hour, or is there more meat on
> the bone?> 
> Primary blockers:
> 
> * jmap
> * dispatch
> * dcrup
> * doh
> 
> * uta
> 
> * oauth
> 
> With secondary against:
> * saag
> * tls
> * ace
> 
> I think that's everything that interacts with our purpose as EXTRA,
> but let me know if there's anything else - particularly> Jiankang as co-chair :)
> 
> Cheers,
> 
> Bron.
> 
> --
> _________________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

---

From: "Jiankang Yao" <[email-masked]>
Date: Mon, 29 Jan 2018 09:45:45 +0800

Hello,
    
    I prefer to list REGEXT as the Primary blocker,    and DNSOP  as the Primary or secondary blocker.

thanks.

Jiankang Yao

From: Bron Gondwana
Date: 2018-01-28 17:09
To: extra
Subject: Re: [Extra] Planning for session in London
(oops, sorry about forgetting to complete Subject!)

Hi All,

I've just send a proposed list of conflicts for the JMAP session to the JMAP mailing list.  I'm going to post the same list here, though I suspect we can pare the conflicts list back a bit for EXTRA.  I don't want to make things a total headache for the people doing scheduling.

I guess the other question is: do we have much to discuss in London?  Is there much benefit in scheduling official face time?  How much do you think we need - just grab a half hour, or is there more meat on the bone?

Primary blockers:

* jmap

* dispatch

* dcrup

* doh

* uta

* oauth

With secondary against:

* saag

* tls

* ace

I think that's everything that interacts with our purpose as EXTRA, but let me know if there's anything else - particularly

Jiankang as co-chair :)

Cheers,

Bron.

--

  [email-masked]

_______________________________________________

Extra mailing list

[email-masked]

--

  [email-masked]