Subject: [Extra] WGLC review of draft-ietf-extra-imap-status-size-01

From: Barry Leiba <[email-masked]>
Date: Mon, 26 Mar 2018 11:57:36 +0200

This one's ready; I have no issues with any of the text.

I do have a question, though:
This is the first extension to add "STATUS" items.  Should we be
making a registry of them?  Or is the presence of "STATUS=SIZE" in the
capabilities list enough, and we shouldn't do another registry?

-- 
Barry

---

From: "Chris Newman" <[email-masked]>
Date: Tue, 27 Mar 2018 17:21:08 -0700

I have reviewed this document and support advancement; we might 
implement this as it's easy to implement on our server. I think the IMAP 
capability registry is sufficient.

		- Chris

---

From: Bron Gondwana <[email-masked]>
Date: Fri, 30 Mar 2018 10:18:30 +1100

I have reviewed this document and support advancement; we have already
implemented it in our server and it works well.  We were already storing
this value (QUOTA_MAILBOX_USED) for each mailbox, so it was trivial to
add.  I am also happy with  the IMAP capability registry.
Bron.

On Wed, 28 Mar 2018, at 11:21, Chris Newman wrote:
> implement this as it's easy to implement on our server. I think
> the IMAP> capability registry is sufficient.
> 
> - Chris
> 
>> making a registry of them?  Or is the presence of
>> "STATUS=SIZE" in the>> capabilities list enough, and we shouldn't do another registry?
> 
> _________________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]