Subject: [Extra] Call for adoption: draft-melnikov-imap4rev2

From: Bron Gondwana <[email-masked]>
Date: Fri, 23 Mar 2018 00:43:32 +1100

We had consensus in the meeting at IETF101 to adopt this large amount of
work!  Barry has volunteered to work with Alexey on the document.  We
expect much more discussion on the mailing list, and a slow burn for a
while as we clear our decks.
https://datatracker.ietf.org/doc/draft-melnikov-imap4rev2/

If you have any objections, speak before Monday 26th!

Cheers,

Bron.

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: Brandon Long <[email-masked]>
Date: Thu, 22 Mar 2018 20:47:53 +0000

A note on a quick review of the changes of that draft, it wants to
incorporate LITERAL+... I'd recommend LITERAL- instead for the reasons we
added that.

Brandon

On Thu, Mar 22, 2018 at 6:43 AM Bron Gondwana <[email-masked]>
wrote:

> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
>

---

From: Bron Gondwana <[email-masked]>
Date: Fri, 23 Mar 2018 07:53:14 +1100

My apologies, I was so busy taking I forgot to minute that, but I also
suggested literal- in the meeting. 100% agree.

On Fri, 23 Mar 2018, at 07:47, Brandon Long wrote:
> incorporate LITERAL+... I'd recommend LITERAL- instead for the
> reasons we> added that.
> 
> Brandon
> 
> 
> On Thu, Mar 22, 2018 at 6:43 AM Bron Gondwana
> <[email-masked]> wrote:>> __
>> We had consensus in the meeting at IETF101 to adopt this large amount
>> of work!  Barry has volunteered to work with Alexey on the document.
>> We expect much more discussion on the mailing list, and a slow burn
>> for a while as we clear our decks.>> 
> _________________________________________________
> Extra mailing list
> [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 22 Mar 2018 23:03:40 +0000

> On 22 Mar 2018, at 20:53, Bron Gondwana <[email-masked]> wrote:
> 
> My apologies, I was so busy taking I forgot to minute that, but I also suggested literal- in the meeting. 100% agree.

That would be a straightforward change to make. So no objections from me.

>> A note on a quick review of the changes of that draft, it wants to incorporate LITERAL+... I'd recommend LITERAL- instead for the reasons we
>> added that.
>> 
>> Brandon
>> 
>> 
>> On Thu, Mar 22, 2018 at 6:43 AM Bron Gondwana <[email-masked]> wrote:
>> 
>> We had consensus in the meeting at IETF101 to adopt this large amount of work!  Barry has volunteered to work with Alexey on the document.  We expect much more discussion on the mailing list, and a slow burn for a while as we clear our decks.
>>