Subject: Re: [Extra] Call for adoption: draft-melnikov-imap4rev2

From: Alexey Melnikov <[email-masked]>
Date: Wed, 30 May 2018 15:26:24 +0300

Hi,

On 22/03/2018 23:53, Bron Gondwana wrote:
> My apologies, I was so busy taking I forgot to minute that, but I also
> suggested literal- in the meeting. 100% agree.

Agreed. I've added to the To Do list.

I've just posted a new draft under the EXTRA WG name. Can I ask WG
Chairs to approve?

Best Regards,
Alexey

> On Fri, 23 Mar 2018, at 07:47, Brandon Long wrote:
>> A note on a quick review of the changes of that draft, it wants to
>> incorporate LITERAL+... I'd recommend LITERAL- instead for the reasons we
>> added that.
>>
>> Brandon
>>
>>
>> On Thu, Mar 22, 2018 at 6:43 AM Bron Gondwana <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>     __
>>     We had consensus in the meeting at IETF101 to adopt this large
>>     amount of work!  Barry has volunteered to work with Alexey on the
>>     document.  We expect much more discussion on the mailing list, and
>>     a slow burn for a while as we clear our decks.
>>
>>     https://datatracker.ietf.org/doc/draft-melnikov-imap4rev2/
>>
>>     If you have any objections, speak before Monday 26th!
>>
>>     Cheers,
>>
>>     Bron.
>>
>>     --
>>       Bron Gondwana, CEO, FastMail Pty Ltd
>>       [email-masked] <mailto:[email-masked]>
>>
>>
>>     _______________________________________________
>>     Extra mailing list
>>     [email-masked] <mailto:[email-masked]>
>>     https://www.ietf.org/mailman/listinfo/extra
>>
>> _________________________________________________
>> Extra mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/extra
> 
> --
>   Bron Gondwana, CEO, FastMail Pty Ltd
>   [email-masked]
> 
> 
> 
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
>

---

From: Bron Gondwana <[email-masked]>
Date: Wed, 30 May 2018 22:53:28 +1000

On Wed, May 30, 2018, at 22:26, Alexey Melnikov wrote:
>> My apologies, I was so busy taking I forgot to minute that,
>> but I also>> suggested literal- in the meeting. 100% agree.
> 

Done.