Subject: [Extra] Bringing REPLACE back

From: Bron Gondwana <[email-masked]>
Date: Fri, 01 Jun 2018 10:20:08 +1000

Hi All,

I've had an internal feature request at FastMail for something which
requires us to implement the REPLACE extension first drafted by Stuart a
few years ago:
https://www.ietf.org/archive/id/draft-brandt-imap-replace-02.txt

This work seems entirely in scope for the EXTRA effort, and I hereby
propose that the EXTRA working group adopt this draft and continue to
work on it.  I'm happy to co-author the document if Stuart is unable to
continue, or assign somebody at FastMail to work on it!
Cheers,

Bron.

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: Stu <[email-masked]>
Date: Thu, 31 May 2018 22:42:26 -0400

I’m happy to reincarnate REPLACE and/or take on a co-author. I’ll work with Bron to clear up some of the inconsistencies in untagged responses as they relate to Condstore/Qresync and submit a new draft version if that’s ok with others.

- Stuart

> On May 31, 2018, at 8:20 PM, Bron Gondwana <[email-masked]> wrote:
> 
> Hi All,
> 
> I've had an internal feature request at FastMail for something which requires us to implement the REPLACE extension first drafted by Stuart a few years ago:
> 
> This work seems entirely in scope for the EXTRA effort, and I hereby propose that the EXTRA working group adopt this draft and continue to work on it.  I'm happy to co-author the document if Stuart is unable to continue, or assign somebody at FastMail to work on it!
> 
> Cheers,
> 
> Bron.
> 
> --