Subject: Re: [Extra] Call for adoption - draft-slusarz-imap-fetch-snippet

From: Bron Gondwana <[email-masked]>
Date: Thu, 02 Aug 2018 20:09:49 -0400

And that's the two weeks up, and everyone's been responding positivitely.  I have adopted this draft into the working group.

Michael, if you want to upload a new version as draft-extra-imap-fetch-snippet-00 that's all good :)

Cheers,

Bron.

On Fri, Jul 20, 2018, at 07:13, Bron Gondwana wrote:
> Hi All,
> 
> As discussed in today's meeting, this is a formal call for adoption for:
> 
> https://datatracker.ietf.org/doc/draft-slusarz-imap-fetch-snippet/
> 
> It was clear in the room that this isn't the final form of the document, so this is a call to adopt the document into the group for ongoing work.  Please let the group know if you have any objection to taking on this document.
> 
> I will give two weeks for this, so please file any objections by August 3rd.
> 
> Kind regards,
> 
> Bron.
> 
> --
>   Bron Gondwana, CEO, FastMail Pty Ltd
>   [email-masked]
> 
> 

--
  Bron Gondwana, CEO, FastMail Pty Ltd
  [email-masked]

---

From: Bron Gondwana <[email-masked]>
Date: Thu, 02 Aug 2018 20:47:43 -0400

> Michael, if you want to upload a new version as draft-extra-imap-fetch-snippet-00 that's all good :)

Erm, sorry.  I of course meant draft-ietf-extra-imap-fetch-snippet-00.

Bron.