Subject: Re: [Extra] Review: draft-ietf-extra-imap4rev2-11

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 03 Apr 2020 23:22:29 +1100

On Tue, Mar 10, 2020, at 02:39, Alexey Melnikov wrote:
> I cleaned this up and there are only 2 smaller items remaining, that we might want to discuss in the WG.

Would you like to schedule a virtual interim for this? We also have:

* Stephan's new EAI Sieve draft: https://datatracker.ietf.org/doc/draft-bosch-sieve-eai/
* fetch-preview awaiting another draft: https://datatracker.ietf.org/doc/draft-ietf-extra-imap-fetch-preview/
* quota having expired and needing to be revived: https://datatracker.ietf.org/doc/draft-ietf-extra-quota/
* I'd like to revive https://datatracker.ietf.org/doc/draft-gondwana-sieve-mailboxid/ since we're writing rules that rely on it in Fastmail's filters now!

So there's plenty to do.

Cheers,

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 3 Apr 2020 14:00:22 +0100

Hi Bron,

> Would you like to schedule a virtual interim for this?  We also have:

Yes, I think it would be a good idea. Shall we do this in early May?

> * Stephan's new EAI Sieve draft: 
> https://datatracker.ietf.org/doc/draft-bosch-sieve-eai/
> * fetch-preview awaiting another draft: 
> https://datatracker.ietf.org/doc/draft-ietf-extra-imap-fetch-preview/
> * quota having expired and needing to be revived: 
> https://datatracker.ietf.org/doc/draft-ietf-extra-quota/
> * I'd like to revive 
> https://datatracker.ietf.org/doc/draft-gondwana-sieve-mailboxid/ since 
> we're writing rules that rely on it in Fastmail's filters now!
>
> So there's plenty to do.
Indeed.

Best Regards,

Alexey

---

From: Ken Murchison <[email-masked]>
Date: Fri, 3 Apr 2020 09:05:10 -0400

I also have a partially written draft for snoozing an email via Sieve 
which we have implemented at Fastmail.  I could finish it up before an 
interim and discuss adopting it as a WG document.

On 4/3/20 9:00 AM, Alexey Melnikov wrote:
>> https://datatracker.ietf.org/doc/draft-gondwana-sieve-mailboxid/ 
>> since we're writing rules that rely on it in Fastmail's filters now!
>>
>> So there's plenty to do.
> Indeed.
>
> Best Regards,
>
> Alexey
>
>
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

-- 
Ken Murchison
Cyrus Development Team
Fastmail US LLC