Subject: [Extra] Do we need a session at IETF108?

From: "Bron Gondwana" <[email-masked]>
Date: Sat, 06 Jun 2020 16:41:48 +1000

Hi Extra-ordinary people,

We have an interim meeting scheduled in a couple of weeks, where we'll be mostly talking about IMAP4rev2 I'm sure. We need to decide BEFORE then whether we will also be meeting at the IETF108 virtual meeting in not-Madrid.

Does anybody have a strong opinion on this? I'm inclined not to take up a time slot unless people thing there's valuable work which is better done during the official IETF108 times. I'll be attending anyway because I plan to run a JMAP session, but I feel that EXTRA has less need to meet during a virtual IETF.

Let me know, pretty much if anyone thinks it's going to be worth having the session I'll ask for it - they're always a pleasant way to spend some time.

Cheers,

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 10 Jun 2020 13:50:20 +0100

Hi Bron,

On 06/06/2020 07:41, Bron Gondwana wrote:
> We have an interim meeting scheduled in a couple of weeks, where we'll 
> be mostly talking about IMAP4rev2 I'm sure.  We need to decide BEFORE 
> then whether we will also be meeting at the IETF108 virtual meeting in 
> not-Madrid.
>
> Does anybody have a strong opinion on this?  I'm inclined not to take 
> up a time slot unless people thing there's valuable work which is 
> better done during the official IETF108 times.  I'll be attending 
> anyway because I plan to run a JMAP session, but I feel that EXTRA has 
> less need to meet during a virtual IETF.
>
> Let me know, pretty much if anyone thinks it's going to be worth 
> having the session I'll ask for it - they're always a pleasant way to 
> spend some time.

I think it will really depend on what actions items we come up after the 
EXTRA session next week and AD review of IMAP4rev2.

Maybe ask for a shared slot between JMAP and EXTRA?

Best Regards,

Alexey

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 10 Jun 2020 22:53:15 +1000

> I think it will really depend on what actions items we come up after the EXTRA session next week and AD review of IMAP4rev2.

> Alexey

I currently have a 50 min slot for JMAP - I could extend that to ask for a 140 min slot instead for both!

Bron.

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 10 Jun 2020 22:54:07 +1000

Er, 100 minute. I can't maths.

Bron.

> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
>