Subject: [Extra] extra - Not having a session at IETF 108

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Wed, 10 Jun 2020 06:03:30 -0700

Bron Gondwana, a chair of the extra working group, indicated that the extra working group does not plan to hold a session at IETF 108.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 10 Jun 2020 23:05:15 +1000

More strictly: we plan to share time with the JMAP working group session request if we have a need for it.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Barry Leiba <[email-masked]>
Date: Wed, 10 Jun 2020 10:35:33 -0400

> More strictly: we plan to share time with the JMAP working group session request if we have a need for it.

But "extra" will not be on the agenda this way.  It's better to make a
session request and say in the request that you want to share the slot
with jmap, so that both are shown on the agenda.

Barry

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 11 Jun 2020 08:27:33 +1000

Alright - I'll do that! Thanks.

Bron.