Subject: [Extra] 8474

From: Arnt Gulbrandsen <[email-masked]>
Date: Tue, 5 Jan 2021 15:27:09 +0100

Hi,

8474 suggests that a future extension could add 'x EID FETCH 4782394 
BODY.PEEK…' or perhaps 'x UID FETCH EMAILID 34723894 BODY.PEEK[…'. Why was 
this not done in 8474 itself? There's no rationale in the RFC.

I'm afraid I missed that discussion, my fault, I'm sure.

Arnt

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 5 Jan 2021 15:19:32 +0000

On 05/01/2021 14:27, Arnt Gulbrandsen wrote:

> BODY.PEEK…' or perhaps 'x UID FETCH EMAILID 34723894 BODY.PEEK[…'. Why 
> was this not done in 8474 itself? There's no rationale in the RFC.
>