Subject: [Extra] extra - New Meeting Session Request for IETF 113

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Tue, 04 Jan 2022 04:12:00 -0800

A new meeting session request has just been submitted by Bron Gondwana, a Chair of the extra working group.

---------------------------------------------------------
Working Group Name: Email mailstore and eXtensions To Revise or Amend
Area Name: Applications and Real-Time Area
Session Requester: Bron Gondwana
 joint with: jmap

Number of Sessions: 1
Length of Session(s): unspecified
Number of Attendees: 15
Conflicts to Avoid: 
 Chair conflict: jmap calext dispatch
 Technology overlap: emailcore dmarc

People who must be present:
  Barry Leiba
  Alexey Melnikov
  Murray Kucherawy
  Jiankang Yao
  Bron Gondwana

Resources Requested:

Special Requests:
  I&#39;m hoping that by setting both these meetings to &quot;joint with the other&quot; you&#39;ll know not to schedule JMAP and EXTRA twice :)
---------------------------------------------------------

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 04 Jan 2022 23:12:45 +1100

I figured out that the datatracker now makes it really easy to request a joint session, so I just did that!

On Tue, Jan 4, 2022, at 23:12, IETF Meeting Session Request Tool wrote:
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
> 

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]