Subject: [Extra] Do we need to meet at IETF113?

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 04 Jan 2022 23:02:18 +1100

Hi EXTRA people,

Looking at our document queue, I don't see anything which is likely to require face time at the upcoming hybrid IETF.

We have sieve snooze and sieve action registry as active documents - so we could possibly do a combined session with JMAP and spend 20 minutes or so on them.  There's also Sieve EAI if there's interest in bringing that back from the expiry archives.

Cheers,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Ken Murchison <[email-masked]>
Date: Tue, 4 Jan 2022 07:19:49 -0500

I could write a draft of a draft of the *processimp* action that we plan 
to use at FM, if there is an audience for this.

On 1/4/22 7:02 AM, Bron Gondwana wrote:
> Hi EXTRA people,
>
> Looking at our document queue, I don't see anything which is likely to 
> require face time at the upcoming hybrid IETF.
>
> We have sieve snooze and sieve action registry as active documents - 
> so we could possibly do a combined session with JMAP and spend 20 
> minutes or so on them. There's also Sieve EAI if there's interest in 
> bringing that back from the expiry archives.
>
> Cheers,
>
> Bron.
>
> --
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra

-- 
Kenneth Murchison
Senior Software Developer
Fastmail US LLC

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 5 Jan 2022 16:04:01 +0000

Hi Bron,

> bringing that back from the expiry archives.

Combining session with JMAP WG makes sense.

Best Regards,

Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 5 Jan 2022 16:06:57 +0000

On 04/01/2022 12:19, Ken Murchison wrote:

> I could write a draft of a draft of the *processimp* action that we 
> plan to use at FM, if there is an audience for this.
>
Sure.
>> Looking at our document queue, I don't see anything which is likely 
>> to require face time at the upcoming hybrid IETF.
>>