Subject: [Extra] Call For Adoption draft-melnikov-imap-partial-04

From: "Bron Gondwana" <[email-masked]>
Date: Sat, 05 Mar 2022 09:51:15 -0800

Apologies for the delay on this one, I was supposed to issue this call for adoption after IETF112 and it's only now that I realise I didn't do that.

This email starts a two week call for adoption that finishes on Sunday, March 20 just in time for Alexey to upload a new version with the new name before the EXTRA session at IETF113.

https://datatracker.ietf.org/doc/draft-melnikov-imap-partial/

As always, respond to this email if you have any questions, concerns, or objections to the EXTRA working group adopting this document.

Regards,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: "Bron Gondwana" <[email-masked]>
Date: Sun, 20 Mar 2022 11:29:26 +0100

Hi,

I've received no responses either way on this yet.  Last chance to say if you're unhappy, otherwise I'll get Alexey to upload with the new name later today.

Cheers,

Bron.

On Sat, Mar 5, 2022, at 18:51, Bron Gondwana wrote:
> _______________________________________________
> Extra mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/extra
>

---

From: Ken Murchison <[email-masked]>
Date: Mon, 21 Mar 2022 15:54:09 -0400

With respect to PARTIAL and COPY, does this have any effect on RENAME 
INBOX?  Meaning the special case where renaming an INBOX actually moves 
all messages from INBOX to a new mailbox without deleting the actual INBOX?

On 3/20/22 6:29 AM, Bron Gondwana wrote:
> Hi,
>
> I've received no responses either way on this yet.  Last chance to say 
> if you're unhappy, otherwise I'll get Alexey to upload with the new 
> name later today.
>
> Cheers,
>
> Bron.
>
>> Apologies for the delay on this one, I was supposed to issue this 
>> call for adoption after IETF112 and it's only now that I realise I 
>> didn't do that.
>>
>> This email starts a two week call for adoption that finishes on 
>> Sunday, March 20 just in time for Alexey to upload a new version with 
>> the new name before the EXTRA session at IETF113.
>>
>> As always, respond to this email if you have any questions, concerns, 
>> or objections to the EXTRA working group adopting this document.
>>
>> Regards,
>>
>> Bron.
>>
>> --
-- 
Kenneth Murchison
Senior Software Developer
Fastmail US LLC

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 21 Mar 2022 21:17:24 +0000

Hi Ken,

On 21/03/2022 19:54, Ken Murchison wrote:
>
> With respect to PARTIAL and COPY,
>
I think you meant "MESSAGELIMIT and COPY".
>
> does this have any effect on RENAME INBOX?  Meaning the special case 
> where renaming an INBOX actually moves all messages from INBOX to a 
> new mailbox without deleting the actual INBOX?
>
I think the document should just clarify that a server that supports a 
MESSAGELIMIT should just handle it internally without requiring client 
to do anything.

Best Regards,

Alexey

>> I've received no responses either way on this yet.  Last chance to 
>> say if you're unhappy, otherwise I'll get Alexey to upload with the 
>> new name later today.
>>
>> Cheers,
>>
>> Bron.
>>
>>> Sunday, March 20 just in time for Alexey to upload a new version 
>>> with the new name before the EXTRA session at IETF113.
>>>
>>> As always, respond to this email if you have any questions, 
>>> concerns, or objections to the EXTRA working group adopting this 
>>> document.
>>>
>>> Regards,
>>>
>>> Bron.
>>>
>>> --