Subject: [Extra] Call for adoption for draft-murchison-sieve-processimip

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 23 Mar 2022 15:37:35 +0100

Hi all,

This email starts a call for adoption for draft-murchison-sieve-processimip <https://datatracker.ietf.org/doc/draft-murchison-sieve-processimip/>.  Based on feedback at IETF113, there was interest from within the working group.

Please send any objections by Friday April 8th, otherwise I will adopt this document into the working group.

Thanks,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 23 Mar 2022 14:54:56 +0000

On 23/03/2022 14:37, Bron Gondwana wrote:

> Hi all,
>
> This email starts a call for adoption for 
> draft-murchison-sieve-processimip 
> <https://datatracker.ietf.org/doc/draft-murchison-sieve-processimip/>. 
> Based on feedback at IETF113, there was interest from within the 
> working group.
>
I support adoption of this document.