Subject: RE: I-D ACTION:draft-ietf-fax-implementers-guide-05.txt

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 23 Jan 2001 19:03:22 -0800

Hi,

I picked this up from the IETF repository and noticed
some formatting problems.

This document contains 7 horizontal tab characters and
has 166 lines that are longer than 72 columns.  The
editors might want to fix this up a bit.  The longest
line is 84 columns and displays quite poorly in many
text viewers.

Cheers,
- Ira McDonald, consulting architect at Sharp and Xerox
  High North Inc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, January 23, 2001 4:34 AM
Cc: [email-masked]
Subject: I-D ACTION:draft-ietf-fax-implementers-guide-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Internet Fax Working Group of the IETF.

	Title		: Implementers Guide for Facsimile Using Internet
Mail
	Author(s)	: V. Cancio, M. Moldovan, H. Tamura, D. Wing
	Filename	: draft-ietf-fax-implementers-guide-05.txt
	Pages		: 19
	Date		: 22-Jan-01
	
This document is intended for the implementers of software which uses email
to send to facsimiles using RFC 2305 and 2532.
This is an informational document and its guidelines do not supersede the
referenced documents.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-fax-implementers-guide-05.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-fax-implementers-guide-05.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-fax-implementers-guide-05.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Hiroshi Tamura <[email-masked]>
Date: Wed, 24 Jan 2001 14:35:45 +0900 (JST)

Hi,

> line is 84 columns and displays quite poorly in many

I edited -05.
I wrote some parts from version -00 to -04.
But, this is the first time I edited as the whole.
I already noticed when I was editting -05.

At first I was thinking of modifying as you intension.
But I did not. Because, if so, you might not find *easily*
the difference from -04 and -05, I think.

Please be patient.

I comment something about -05 in another thread,
today or tomorrow.

Regards,
--
Hiroshi Tamura, Ricoh Company, LTD.
E-mail: [email-masked]