Subject: I-D ACTION:draft-ietf-fax-gateway-options-01.txt

From: [email-masked]
Date: Thu, 22 Feb 2001 07:04:21 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Internet Fax Working Group of the IETF.

	Title		: Guideline of optional services for Internet FAX 
                          Gateway
	Author(s)	: K. Mimura, K. Yokoyama, T. Satoh,
                          K. Watanabe, C. Kanaide
	Filename	: draft-ietf-fax-gateway-options-01.txt
	Pages		: 11
	Date		: 21-Feb-01
	
An Internet FAX Gateway provides functions which translate facsimile
between the general switched telephone network (GSTN) the Internet.
This document provides information on guideline of optional services
and some examples for an Internet FAX Gateway classified as an onramp
gateway and an offramp gateway.
So this document does not intend to specify the actions that ifax offramp
and onramp Gateways conform to.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-fax-gateway-options-01.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-fax-gateway-options-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-fax-gateway-options-01.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Dan Wing <[email-masked]>
Date: Thu, 22 Feb 2001 11:11:31 -0800

The non-deterministic recommendation in section 4 of this document is 
worrisome.

Some of the recommendations in this document seem like they should be 
folded into Implementor's Guide, which just went to Last Call.

-d

At 07:04 AM 22-02-2001 -0500, [email-masked] wrote:
>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-fax-gateway-options-01.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-fax-gateway-options-01.txt>

---

From: Katsuhiko Mimura <[email-masked]>
Date: Fri, 23 Feb 2001 09:39:18 +0900

Wing-san,

> The non-deterministic recommendation in section 4 of this document is 

Sorry, I have not change section 4.
I would llike to change Section 4 to say something like:

Offramp and Onramp gateway MAY have a user authorization
function to confirm that they are the data that suitable user transmitted.

Encipherment of  facsimile data is performed by the existing SMTP, such 
as S/MIME, using the possible
security technique.

Thank you for your comments.

-------
Katsuhiko Mimura

---

From: Dan Wing <[email-masked]>
Date: Thu, 22 Feb 2001 17:52:47 -0800

Thanks.

I was most concerned with the paragraphs recommending that only 1/100 of 
positive messages be sent.

Both S/MIME and PGP are standards for encrypting messages; both need to be 
allowed.

-d

At 09:39 AM 02/23/01 +0900, Katsuhiko Mimura wrote:

>Encipherment of  facsimile data is performed by the existing SMTP, such as 
>S/MIME, using the possible
>security technique.
>