Subject: Re: I-D ACTION:draft-maeda-faxwg-fax-processing-status-00.txt

From: Dan Wing <[email-masked]>
Date: Wed, 21 Feb 2001 08:48:19 -0800 (PST)

Maeda-san,

This needs to support both MDNs and DSNs.

I noticed your email address in the Internet Draft is incorrect (.jo
instead of .jp).

-Dan Wing

On Wed, 21 Feb 2001 06:44 -0500, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
> 	Title		: Fax Processing Status
> 	Author(s)	: T. Maeda
> 	Filename	: draft-maeda-faxwg-fax-processing-status-00.txt
> 	Pages		: 4
> 	Date		: 20-Feb-01
> 	
> This proposal describes a fax processing status which was requested 
> in ITU-T SG16 meeting on November 2000 at Geneva, for Full Mode.  
> The notification of success/failure of document processing and page 
> by page status from the receiver is very important feature for the 
> internet fax.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-maeda-faxwg-fax-processing-status-00.txt
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-maeda-faxwg-fax-processing-status-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-maeda-faxwg-fax-processing-status-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: MAEDA toru <[email-masked]>
Date: Thu, 22 Feb 2001 10:22:24 +0900

Wing-san

Thank you very much for pointing out typo which is very important part of 
the draft.
I found same type in my 3 IDs (terminal mode protocol and terminal mode goals).
I will reissue the drafts soon.

Regards.

Toru Maeda

At 08:48 01/02/21 -0800, Dan Wing wrote:
> >       "FILE 
> /internet-drafts/draft-maeda-faxwg-fax-processing-status-00.txt".
> >

--------------------
MAEDA TORU
MIE Development Div. 2
CANON Inc.
--------------------

---

From: MAEDA toru <[email-masked]>
Date: Thu, 22 Feb 2001 10:41:25 +0900

Wing-san

We have a lot of discussion about DSN and MDN.
I may be still confused in DSN and MDN.
Please check my idea as follows.

Basically DSN returns delivery status, and MDN returns processing status.
Since my idea is to return the processing status from the receiver, the 
draft describes to use MDN.
When the Full Mode receiver get ifax mail from the server via POP, MDN will 
be returned.
When the Full Mode receiver get ifax mail from the server via SMTP, DSN and 
MDN will be returned.
DSN will be returned when the mail is received, and MDN will be returned 
when the mail is printed or processed.

Regards.

Toru Maeda

> > implementation to automatically retrieve the ASCII version of the

-----------------------------------
キヤノン株式会社
映像事務機MIE推進センター
映像事務機MIE第２開発部
前田　徹
146-8501　東京都大田区下丸子３−３０−２
電話　03-3757-9738、FAX　03-3757-8205
-----------------------------------