Subject: WG Last Call for draft-ietf-fax-service-v2-03.txt

From: Hiroshi Tamura <[email-masked]>
Date: Tue, 03 Apr 2001 08:26:11 +0900 (JST)

Folks,

This is a Working Group Last Call notice.

As we confirmed and Ned agreed at Minneapolis meeting,
we can do WG Last Call for draft-ietf-fax-service-v2-03.txt
as Draft Standard, although there are dependency issues.
(Please see our minutes for the details.)

Here is the summary.

----------------------------------------------------------------------
A Simple Mode of Facsimile Using Internet Mail
- draft-ietf-fax-service-v2-03.txt -

SUMMARY

This specification provides for "simple mode" carriage of facsimile
data over the Internet. 
The specification employs standard protocols and file formats such 
as TCP/IP, Internet mail protocols, MIME, and TIFF for Facsimile.  
It can send images not only to other Internet-aware facsimile devices 
but also to Internet-native systems, such as PCs with common email 
readers which can handle MIME mail and TIFF for Facsimile data.  
The specification facilitates communication among existing facsimile 
devices, Internet mail agents, and the gateways which connect them.

----------------------------------------------------------------------

The WG Last Call period is 2 weeks. It closes on April 17.
If you have "last comments", please send them to our ML by April 17.

Regards,
--
Hiroshi Tamura
IETF FAX WG co-chair

---

From: Hiroshi Tamura <[email-masked]>
Date: Mon, 30 Apr 2001 15:31:50 +0900 (JST)

Folks,

(Sorry for my slow action.)

This is the result of IETF-FAX WG Last Call of 
draft-ietf-fax-service-v2-03.txt.

These were submitted for IETF FAX WG Last CALL on April 3, 2001.
During the two-weeks Last Call period, there were no comments.

Therefore, as we confirmed at the Minneapolis meeting,
we can submit it to the IESG with the interworking report
for Draft Standard consideration.
(But, it is not publised until all dependencies are resolved.)

With regard to the interworking report, Toyoda-san, one of
the editors, will circulate it in our ML.

Regards,
--
Hiroshi Tamura
IETF FAX WG co-chair

From: Hiroshi Tamura <[email-masked]>
Subject: WG Last Call for draft-ietf-fax-service-v2-03.txt
Date: Tue, 03 Apr 2001 08:26:11 +0900 (JST)