Subject: RE: "Let the market decide" is a flawed concept

From: "McIntyre, Lloyd" <[email-masked]>
Date: Sun, 30 Dec 2001 19:44:05 -0800

Dan,
Please consider that a sending application with image/tiff-fx provisions
(i.e. profiles beyond S and F) would also be a Full Mode application. This
implies that there would be provisons for attribute discovery, diminishing
your concerns for sending image/tiff-fx content to an image/tiff only
receiver.

The option of using image/tiff-fx for Profiles S and F makes provision for a
transition process that would accommodate a single TIFF MIME content type.

I don't see where implementers freedom to choose a content type with regard
to Profiles S & F creates claim issues. The IAB and IESG have directed us to
move forward without getting bogged down in unsubstantiated IPR issues.

Lloyd

> -----Original Message-----
> From: Dan Wing [mailto:[email-masked]]
> Sent: Friday, December 28, 2001 8:42 PM
> To: Mac; McIntyre, Lloyd; Hiroshi Tamura
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: "Let the market decide" is a flawed concept
> 
> 
> What do you suggest we do in this instance?
> 
> Personally, I see no advantage to indicating "image/tiff-fx" if
> the TIFF attachment is only Profile F or S, which are defined
> as "image/tiff".  In fact, I see only interoperational
> difficulties by sending a Profile F or S TIFF file marked with
> "image/tiff-fx" to receivers that are only capable of receiving
> "image/tiff".
> 
> 
> As to fragmentation, there is the additional issue of Adobe's
> IPR position regarding TIFF-FX as defined in the RFCs.  This
> will create fragmentation as well, as some companies may decide
> to avoid TIFF-FX.
> 
> -d
> 
> > -----Original Message-----
> > From: Mac [mailto:[email-masked]]
> > Sent: Friday, December 28, 2001 6:56 PM
> > To: Dan Wing; McIntyre, Lloyd; Hiroshi Tamura
> > Cc: [email-masked]; [email-masked]; 
> [email-masked];
> > [email-masked]
> > Subject: "Let the market decide" is a flawed concept
> >
> >
> > One lesson learned from rapporteurship of G3bis - you must 
> anticipate what
> > the market
> > will adopt, do it together and do it right. Else you will 
> fragment your
> > market and
> > it will form critical mass elsewhere.
> >                                               ---  Don
> >
> >
> > 05:21 PM 28/12/01 -0800, Dan Wing wrote:
> >
> > > > Yes, the above is true.
> > > > One could perceive a future where viewers of more efficient
> > > > encodings become
> > > > dominant and use the need to use two MIME content-types becomes
> > > > unnecessary.
> > >
> > >Sure.
> > >
> > > > > > If you you're only sending Profile S or F, I don't see a
> > > > > need to "scare"
> > > > > > a receiver into thinking you're sending a 
> higher-complexity TIFF.
> > > > > >
> > > > > > So, I would recommend striking the last sentence above and
> > > > > replacing it
> > > > > > with:
> > > > > >
> > > > > >   To achieve the highest amount of interworking 
> with devices only
> > > > > >   capable of rendering Profile S or F, 
> "image/tiff-fx" SHOULD NOT
> > > > > >   be used for Profile S or F; rather, "image/tiff" 
> SHOULD be used.
> > > > I do not support striking the last sentence.
> > > > It may, however, be reasonable to add a note that 
> captures the intent
> > > > without conveying a message that it is never appropriate to use
> > > > image/tiff-fx.
> > > >
> > > >     To maximize interworking with devices that are only 
> capable of
> > > >     rendering Profile S or F, "image/tiff" SHOULD be used when
> > > >     transporting Profile S or F.
> > >
> > >That wording sounds great.
> > >
> > >-d
> >
>

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 31 Dec 2001 15:20:02 -0800

> your concerns for sending image/tiff-fx content to an image/tiff only

Yes, you're right.  Good point.

> The option of using image/tiff-fx for Profiles S and F makes 
> provision for a transition process that would accommodate a single TIFF 
> MIME content type.

Yes, it does -- which is a good thing.

For text, perhaps just a reminder that image/tiff-fx should not be used
in the absence of an attribute discovery process -- and that only image/tiff
should be used?

-d