Subject: RE: No description for image/tiff in Impl-Guide

From: "McIntyre, Lloyd" <[email-masked]>
Date: Mon, 24 Dec 2001 18:15:27 -0800

Dan and Tamura-san,
Please excuse my delayed response below, I am on vacation.

Regards,
Lloyd

> -----Original Message-----
> From: Hiroshi Tamura [mailto:[email-masked]]
> Sent: Wednesday, December 19, 2001 2:46 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: No description for image/tiff in Impl-Guide
> 
> 
> Dan,
> 
> Thanks for your comment.
> 
> > >   Also, "image/tiff-fx" may be used for Profile S and F.
> > >
> > > BTW, is the last sentence true, or would image/tiff always be used
> > > for S and F?
Yes, the above is true.
One could perceive a future where viewers of more efficient encodings become
dominant and use the need to use two MIME content-types becomes unnecessary.
> > 
> > If you you're only sending Profile S or F, I don't see a 
> need to "scare"
> > a receiver into thinking you're sending a higher-complexity TIFF.
> > 
> > So, I would recommend striking the last sentence above and 
> replacing it
> > with:
> > 
> >   To achieve the highest amount of interworking with devices only
> >   capable of rendering Profile S or F, "image/tiff-fx" SHOULD NOT
> >   be used for Profile S or F; rather, "image/tiff" SHOULD be used.
I do not support striking the last sentence.
It may, however, be reasonable to add a note that captures the intent
without conveying a message that it is never appropriate to use
image/tiff-fx.

    To maximize interworking with devices that are only capable of 
    rendering Profile S or F, "image/tiff" SHOULD be used when
    transporting Profile S or F.
> 
> I do not have my strong opinion about it.
> As I quoted, draft tiff-fx-11 says image/tiff-fx may be used 
> for S or F.
> So, at first, I included it.
> 
> But, This is the **Guide** for Ifax. For implementers, it may better.
> OK. I agree to it.
> 
> > Note that in IETF standards language, implementations can ignore
> > "SHOULD" requirements if they desire.
> 
> Right.
> 
> Regards,
> --
> Hiroshi Tamura, Ricoh Company, LTD.
> E-mail: [email-masked]
>

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 28 Dec 2001 17:21:58 -0800

> dominant and use the need to use two MIME content-types becomes 

Sure.

>     transporting Profile S or F.

That wording sounds great.

-d

---

From: Mac <[email-masked]>
Date: Fri, 28 Dec 2001 21:56:03 -0500

One lesson learned from rapporteurship of G3bis - you must anticipate what 
the market
will adopt, do it together and do it right. Else you will fragment your 
market and
it will form critical mass elsewhere.
                                              ---  Don

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 28 Dec 2001 20:42:06 -0800

What do you suggest we do in this instance?

Personally, I see no advantage to indicating "image/tiff-fx" if
the TIFF attachment is only Profile F or S, which are defined
as "image/tiff".  In fact, I see only interoperational
difficulties by sending a Profile F or S TIFF file marked with
"image/tiff-fx" to receivers that are only capable of receiving
"image/tiff".

As to fragmentation, there is the additional issue of Adobe's
IPR position regarding TIFF-FX as defined in the RFCs.  This
will create fragmentation as well, as some companies may decide
to avoid TIFF-FX.

-d

> From: Mac [mailto:[email-masked]]
> Sent: Friday, December 28, 2001 6:56 PM
> To: Dan Wing; McIntyre, Lloyd; Hiroshi Tamura
> [email-masked]
> Subject: "Let the market decide" is a flawed concept
>
>