Subject: RE: spell checked minutes

From: "McIntyre, Lloyd" <[email-masked]>
Date: Wed, 3 Apr 2002 20:38:58 -0800

Claudio,
Please excuse my late comments, as I was out of the office.

The status of 
- draft-ietf-fax-service-v2-05.txt

4th paragraph, last sentence
"It is thus strongly suggested to the editors
and the WG to make any possible additional effort to clarify these points,
eventually providing some new interoperability testing, within a clear
framework."
should be truncated at the comma (,) to read
 
"It is thus strongly suggested to the editors
and the WG to make any possible additional effort to clarify these points."

It is my understanding that Ned did NOT require new TIFF-FX interoperability
testing. I believe his instructions were more consistent with taking
whatever actions necessary to insure satisfaction of the interoperability
requirements.

5th paragraph, 4th sentence
"A discussion follows, without a clear conclusion,
but with the suggestion that the WG considers valid to test single
features, but suggests that these features will be then tested also by the
products conformant to Internet Fax specifications."
should be clarified after the comma (,) to read

"A discussion follows, without a clear conclusion,
but with the suggestion that the WG considers valid to test single
features, and that at some future date these features will also be tested by
products conformant to Internet Fax specifications (e.g. as in testing of
RFC 2532 "Extended Facsimile Using Internet Mail" or ffpim)."

5th paragraph, 5th sentence
"The specific MIME type
image/tiff-fx test procedure is the accepted (with the above observation)."
should be clarified to read

"The specific MIME type
image/tiff-fx test procedure outlined in the test plan was accepted (with
the above observation)."

Thanks,
Lloyd

> -----Original Message-----
> From: Claudio Allocchio [mailto:[email-masked]]
> Sent: Wednesday, March 20, 2002 12:31 PM
> To: [email-masked]
> Subject: spell checked minutes
> 
> 
> 
> And here are the rough minutes after a spell checker...
> 
> :-)
> 
> End of Set
> 
> --------------------------------------------------------------
> ----------------
> Claudio Allocchio             G   A   R   R          
> [email-masked]
>                         Project Technical Officer
> tel: +39 040 3758523      Italian Academic and       
> G=Claudio; S=Allocchio;
> fax: +39 040 3758565        Research Network         P=garr; 
> A=garr; C=it;
> 
>      PGP Key: 
> http://security.fi.infn.it/cgi-bin/spgpk.pl?KeyId=0C5C2A09
>

---

From: Hiroshi Tamura <[email-masked]>
Date: Fri, 05 Apr 2002 09:28:08 +0900 (JST)

Lloyd,

Thanks for your comment.

> Please excuse my late comments, as I was out of the office.

Not so late, in fact.
I will write our formal minutes, from now on,
based on Claudio's minutes. I will add something, from the slides
and comments in this ML after the meeting.
Sorry for my slow action. I was very busy with my private things these days.

I will circulate the draft formal minutes within a few days.

> whatever actions necessary to insure satisfaction of the interoperability

You're right. I think Ned did not require it IN THE MEETING.
In the formal minutes, I modify as the above.

But, there were mail discussion about the necessity of the new testing
among Ned, Claudio and me after the meeting. Next week, I comment it.
Please wait.

--
Hiroshi Tamura, Co-chair of IETF-FAX WG
E-mail: [email-masked]