Subject: RE: TIFF-FX format re-testing is necessary

From: James Rafferty <[email-masked]>
Date: Fri, 19 Apr 2002 09:37:23 -0400

John,  

The files themselves are intended to supplement
the appendix on TIFF-FX file formats within T.37 (Appendix
1 I believe).   So, all of the explanations
are contained in the T.37 appendix itself.   

James

> -----Original Message-----
> From: John Perkins [mailto:[email-masked]]
> Sent: Thursday, April 18, 2002 6:06 AM
> To: Hiroshi Tamura
> Cc: [email-masked]
> Subject: RE: TIFF-FX format re-testing is necessary
> 
> 
> 
> Tamura-san
> 
> Thank you for your ITU-T reference to sample TIFF files. This 
> is a useful
> reference but contains the file names only, without any 
> description of the
> profiles they represent. It is of course possible to 
> interrogate the Tags
> in order to deduce the proflie, however I believe it would be 
> of assistance
> to implementors to have reference files with descriptions.
> 
> regards
> 
> John
> 
> At 08:21 18/04/02 +0900, Hiroshi Tamura wrote:
> >
> >John,
> >
> >> It would be appeciated if the TIFF files used in 
> constructing a further
> >> implememtation report could be referenced along with the 
> report so that
> >> those who may subsequently wish to replicate their own 
> tests are able to do
> >> so. Thank you.
> >
> >As it is not required to attach files or protocol formats
> >in the implementation report, basically, I do not do them.
> >Please mail to the contact people in the report, after the submision.
> >If they receive lots of request, there would be something to 
> consider.
> >
> >If you need the sample of my company, please contact me.
> >
> >But, I understand the situation. I looked for the sites that have
> >some files. It seems that ITU-T has some of them.
> >Please visit 
http://www.itu.int/ITU-T/1997-2000/com08/tiff-fx/send2.html.
>I believe it meets your requrest.
>
>Regards,
>--
>Hiroshi Tamura, Co-chair of IETF-FAX WG
>E-mail: [email-masked]
>
>
--------------------------------------------------------
John Perkins	
Exfax Technologies Pty Ltd
PO Box 6004    Melbourne    Australia  3004
Tel +61 3 9534 5495	Fax +61 3 9534 8994
http://www.exfax.com
--------------------------------------------------------

---

From: "McIntyre, Lloyd" <[email-masked]>
Date: Fri, 19 Apr 2002 10:43:23 -0700

John,
Adding to James's comments below, the
<http://www.itu.int/ITU-T/1997-2000/com08/tiff-fx/send2.html> page contains
the link "TIFF-FX Sample Listings" which provides all the details associated
with the samples.

Lloyd

> From: James Rafferty [mailto:[email-masked]]
> Sent: Friday, April 19, 2002 6:37 AM
> To: 'John Perkins'; Hiroshi Tamura
> Cc: [email-masked]