Subject: [fdt] Charter/proposal ideas

From: Stephen McQuistin <[email-masked]>
Date: Thu, 11 Jun 2020 09:48:27 +0100

Hi all,

A reminder that we have a shared document to explore charter/proposal ideas for an FDT group:
	https://hackmd.io/@fdt/BkZzvzgjI <https://hackmd.io/@fdt/BkZzvzgjI>

At the moment, we’re collating ideas in bullet-list form. If you’d like to contribute at this stage, please do so before Friday 19th June. After this, I’ll draft a document for further discussion.

Thanks,

Stephen

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Thu, 11 Jun 2020 11:12:03 -0700

Looks good to me.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug