Subject: [FECFRAME-PROTO] Chicago

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 18 Jul 2007 12:03:29 -0700

As you know, FECFrame will not be meeting in Chicago. But I do think
the protocol team members should me at least to get some face time on
who's who. I unfortunately won't be in Chicago so let me first admit
that I'm not setting a good example. :p

Who is planning on being there and on what days?

Thanks,
Greg

_______________________________________________
FECFRAME-PROTO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/fecframe-proto

---

From: Mark Watson <[email-masked]>
Date: Wed, 18 Jul 2007 12:05:51 -0700

Unfortunately, I won't be there either. Maybe we should plan an f2f between
this and the next meeting.

...Mark

---

From: "Ulas Kozat" <[email-masked]>
Date: Wed, 18 Jul 2007 12:10:35 -0700

Unfortunately, I won't be there either. I also think it is a good idea to
plan an f2f between the meetings.

-Ulas

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 18 Jul 2007 15:15:15 -0400

Wednesday - Friday

Marshall Eubanks

---

From: "Greg Shepherd" <[email-masked]>
Date: Wed, 18 Jul 2007 12:21:34 -0700

Okay, sounds like an interim meeting is in order. And since this will
require more effort than just "running into" each other at the IETF we
should make it more than a f2f, and more of a working meeting with an
agenda.

Now, don't get scared - work is just part of the path to completion. ;-)

So, please chime in as to where each of your are located (home base
and maybe frequent locations) and I'll work to find something
logistically painless as possible.

Thanks,
Greg

On 7/18/07, Ulas Kozat <[email-masked]> wrote:
> > On 7/18/07 12:03 PM, "Greg Shepherd" < [email-masked]> wrote:
> >

---

From: "Ulas Kozat" <[email-masked]>
Date: Wed, 18 Jul 2007 12:24:25 -0700

I am located in Palo Alto CA.

Ulas

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 18 Jul 2007 15:27:40 -0400

I am in Washington DC. I plan to be in California the week of August  
20th. I may also go to Sanog in September.

Marshall

---

From: "Ali Begen \(abegen\)" <[email-masked]>
Date: Wed, 18 Jul 2007 12:28:53 -0700

I am in San Jose, CA.

BTW, I will be at IETF whole week. Given that we are not meeting, I will
be mainly in the MMUSIC, AVT and BEHAVE sessions.

If anybody from the team will be in IETF and would like to meet, my cell
is 404-513-3694.

Best,
-Ali 

> -----Original Message-----
> From: Greg Shepherd [mailto:[email-masked]] 
> Sent: Wednesday, July 18, 2007 12:22 PM
> To: Ulas Kozat
> Cc: [email-masked]
> Subject: Re: [FECFRAME-PROTO] Chicago
> 
> Okay, sounds like an interim meeting is in order. And since 
> this will require more effort than just "running into" each 
> other at the IETF we should make it more than a f2f, and more 
> of a working meeting with an agenda.
> 
> So, please chime in as to where each of your are located 
> (home base and maybe frequent locations) and I'll work to 
> find something logistically painless as possible.
> 
> Thanks,
> Greg
> 
> 
> > Unfortunately, I won't be there either. I also think it is 
> a good idea 
> > to plan an f2f between the meetings.
> >
> > -Ulas
> >
> >
> > > Unfortunately, I won't be there either. Maybe we should 
> plan an f2f
> > between
> > > > As you know, FECFrame will not be meeting in Chicago. But I do 
> > > > think the protocol team members should me at least to get some 
> > > > face time on who's who. I unfortunately won't be in 
> Chicago so let 
> > > > me first admit that I'm not setting a good example. :p
> > > >

---

From: "Michael Bany" <[email-masked]>
Date: Wed, 18 Jul 2007 14:43:00 -0500

I am in Iowa.  But, I tend to get to  Seattle, Houston, and Chicago
frequently.

-----Original Message-----
From: Greg Shepherd [mailto:[email-masked]] 
Sent: Wednesday, July 18, 2007 2:22 PM
To: Ulas Kozat
Cc: [email-masked]
Subject: Re: [FECFRAME-PROTO] Chicago

Thanks,
Greg

> > > As you know, FECFrame will not be meeting in Chicago. But I do
think

---

From: Mark Watson <[email-masked]>
Date: Wed, 18 Jul 2007 13:37:39 -0700

I'm in the San Francisco Bay area.

...Mark