Subject: Framework draft status update

From: "Putzolu, David" <[email-masked]>
Date: Mon, 20 Jan 2003 13:09:50 -0800

All,

This email is a note to the WG regarding the status of
the ForCES Framework document.

On Tuesday, November 5, a last call was initiated:
http://peach.ease.lsoft.com/scripts/wa.exe?A2=ind0211&L=forces&T=0&O=D&P=158

The last call completed on November 18, as documented
in the ForCES IETF55 meeting minutes:
http://peach.ease.lsoft.com/scripts/wa.exe?A2=ind0212&L=forces&T=0&O=D&P=164

The authors received some comments, which where responded
to by updating the framework document. The updated framework
was uploaded on Tuesday, January 7:
http://peach.ease.lsoft.com/scripts/wa.exe?A2=ind0301&L=forces&T=0&O=D&P=229
http://www.ietf.org/internet-drafts/draft-ietf-forces-framework-04.txt

The changes where relatively minor. A diff is available:
http://www.sstanamera.com/~forces/Old/Framework04to03.diff

This document is being sent to our routing area advisor
for review.

Cheers,
David

---

From: Milan Zoranovic <[email-masked]>
Date: Mon, 20 Jan 2003 16:32:56 -0500

Hello David,

What happened with a Messaging FAPI Study Group Proposal at the last NPF?

Regards,

Milan

--
Milan Zoranovic
Datapath Research Engineer
Alcatel Research & Innovation
600 March Rd.
Ottawa, ON  K2K 2E6
613-784-5994