Subject: Re: WG question: Accept draft-yang-forces-model-02.txt as WG doc?

From: "Yang, Lily L" <[email-masked]>
Date: Fri, 1 Aug 2003 17:04:07 -0700

Hi, Steve --

You raised a good point about what will come out of the FE model effort. At Vienna, a group of us (Lily Y., Joel, Ram G, Zsolt, Hormuzd, Jon Maloy, David Putzolu) interested in FE model gathered together discussing the model work. One of the topic was on disposition of the documents, and we envisioned that there would be two standard documents coming out of this FE model effort in the near term: first one will be based on the current document (design consideration and basic concept) plus the XML schema for the base model to define how to model an LFB class (Zsolt&Steve's contribution can be a good starting point for this); the second one will be the actual definitions of important classes for the necessary LFBs (forwarding, DiffServ, etc.). Both of these should become standard track RFCs eventually.

Now there were different opinion on whether or not the first document should be further splitted into two, one being information RFC (on design consideration & basic concept) while the other one (XML schema) as standard RFC. Some prefer them to be combined while others prefer to separate them. My take is that it is too early to debate on this. Lets focus on the content first and then we will figure out the packaging later.

Does this answer your question?

Thanks,
Lily

> -----Original Message-----
> From: Steven Blake [mailto:[email-masked]]
> Sent: Friday, August 01, 2003 1:18 PM
> To: [email-masked]
> Subject: Re: WG question: Accept draft-yang-forces-model-02.txt as WG
> doc?
> 
> 
> On Fri, 2003-07-25 at 19:22, Putzolu, David wrote:
> 
> > All,
> >
> > At the 57th IETF meeting last week the authors of
> > draft-yang-forces-model-02.txt asked that the draft
> > be made a working group document.   The sense of
> > the room was that it should be.   I would like
> > to see if there is consensus on the list on this.
> >
> > Please indicate by August 1st whether you feel that
> > the following draft is ready to become a ForCES
> > working group document:
> >
> > http://www.ietf.org/internet-drafts/draft-yang-forces-model-02.txt
> >
> > Note that becoming a working group document does
> > not finalize the document -  it means that the
> > general direction and structure of the document
> > is accepted as correct, and that the working
> > group is willing to adopt is as the basis for
> > further work.  If accepted as a WG document, it
> > will remain a draft and will be subject to
> > change based on feedback from the participants
> > of the working group.
> 
> What is the expected disposition of this document?  Informational RFC?
> 
> ForCES will have to produce a standards-track RFC that defines the
> schema for the forwarding model, along definitions on how it is
> exchanged with the CE.  I don't see this draft evolving into that one.
> 
> 
> Regards,
> 
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> Steven L. Blake               <[email-masked]>
> Ericsson IP Infrastructure                +1 919-472-9913
>

---

From: Steven Blake <[email-masked]>
Date: Mon, 4 Aug 2003 11:56:25 -0400

On Fri, 2003-08-01 at 20:04, Yang, Lily L wrote:

> Hi, Steve --
>
> You raised a good point about what will come out of the FE model effort. At
> Vienna, a group of us (Lily Y., Joel, Ram G, Zsolt, Hormuzd,
> Jon Maloy, David Putzolu) interested in FE model gathered together
> discussing the model work. One of the topic was on disposition of the
> documents, and we envisioned that there would be two standard
> documents coming out of this FE model effort in the near term: first
> one will be based on the current document (design consideration and
> basic concept) plus the XML schema for the base model to define how to
> model an LFB class (Zsolt&Steve's contribution can be a good starting
> point for this); the second one will be the actual definitions of
> important classes for the necessary LFBs (forwarding, DiffServ, etc.).
> Both of these should become standard track RFCs eventually.
>
> Now there were different opinion on whether or not the first document
> should be further splitted into two, one being information RFC (on
> design consideration & basic concept) while the other one (XML schema)
> as standard RFC. Some prefer them to be combined while others prefer
> to separate them. My take is that it is too early to debate on this.
> Lets focus on the content first and then we will figure out the
> packaging later.
>

Yes, thanks.  I think your draft should be adopted as the base to move
forward from.

Regards,