Subject: Comment, Protocol text deadlines (was: RE: [FORCES] ForCES Protocol Evaluation Draft - Please review & send feedback!)

From: "Putzolu, David" <[email-masked]>
Date: Tue, 14 Oct 2003 08:38:19 -0700

All,

Please comment by Friday 10/17 on whether 
http://www.ietf.org/internet-drafts/draft-putzolu-forces-evaluation-00.t
xt
is acceptable or not as a WG draft. 

Hormuzd Khosravi wrote:
> By when would you like the protocol authors to have the sections
> completed ?

Protocol team authors wishing to provide content for this document
in time for the upcoming IETF must get me their text by Thursday,
October 23.  Note that the template may change to some degree based
on feedback received by 10/17, so it is optional for each protocol
team to determine if they want to present material at this IETF about
their protocol in this document or not.

The final deadline for contributing to the protocol evaluation 
document will be November 21, after which the WG will evaluate
the protocols based on the contents of the document.

-David

> -----Original Message-----
> From: Forwarding and Control Element Separation 
> [mailto:[email-masked]] On Behalf Of Khosravi, Hormuzd M
> Sent: Wednesday, October 08, 2003 4:17 PM
> To: [email-masked]
> Subject: Re: [FORCES] ForCES Protocol Evaluation Draft - 
> Please review & send feedback! (was: FW: I-D 
> ACTION:draft-putzolu-forces-evaluation-00.txt)
> 
> 
> Hi David
> 
> The draft looks like a good starting point to add the 
> protocol details.
> I think it should be accepted as a WG document.
> By when would you like the protocol authors to have the sections
> completed ?
> 
> Pls do let us know.
> 
> Thanks
> Hormuzd
> 
> -----Original Message-----
> From: Forwarding and Control Element Separation
> [mailto:[email-masked]] On Behalf Of Putzolu, David
> Sent: Monday, October 06, 2003 9:56 AM
> To: [email-masked]
> Subject: [FORCES] ForCES Protocol Evaluation Draft - Please review &
> send feedback! (was: FW: I-D
> ACTION:draft-putzolu-forces-evaluation-00.txt)
> 
> 
> All,
> 
> I have submitted a template document for use in
> protocol evaluation.  The format and contents is 
> based on similar efforts done in other IETF working
> groups. The URL is:
> 
> http://www.ietf.org/internet-drafts/draft-putzolu-forces-evalu
> ation-00.t
> xt
> 
> Please do the following:
> * Review the template and send suggestions
>   for additional or changed criteria or sections.  
> * Indicate whether this is acceptable as a working
>   group document or not. Once accepted as a WG
>   document authors will be asked to begin filling
>   out the various sections.
> 
> Thanks,
> David
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> On Behalf Of [email-masked]
> Sent: Monday, October 06, 2003 9:41 AM
> Cc: [email-masked]
> Subject: I-D ACTION:draft-putzolu-forces-evaluation-00.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
>         Title           : ForCES Protocol Evaluation Draft
>         Author(s)       : D. Putzolu
>         Filename        : draft-putzolu-forces-evaluation-00.txt
>         Pages           : 12
>         Date            : 2003-10-6
> 	
> This document provides an evaluation of the applicability of three 
> proposed approaches for a ForCES protocol: FACT[2], GRMP[3], and 
> Netlink2[4]. A summary of each of the proposed protocols against the 
> ForCES requirements[5] and the ForCES framework[6] is provided. 
> Compliancy of each of the protocols against each requirement is 
> detailed.  A conclusion summarizes how each of the protocols fares in 
> the evaluation.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-putzolu-forces-evalu
ation-00.t
xt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the
message.

Internet-Drafts are also available by anonymous FTP. Login with the
username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
        "get draft-putzolu-forces-evaluation-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
        [email-masked].
In the body type:
        "FILE /internet-drafts/draft-putzolu-forces-evaluation-00.txt".
	
NOTE:   The mail server at ietf.org can return the document in
        MIME-encoded form by using the "mpack" utility.  To use this
        feature, insert the command "ENCODING mime" before the "FILE"
        command.  To decode the response(s), you will need "munpack" or
        a MIME-compliant mail reader.  Different MIME-compliant mail
readers
        exhibit different behavior, especially when dealing with
        "multipart" MIME messages (i.e. documents which have been split
        up into multiple messages), so check your local documentation on
        how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Deleganes, Ellen M" <[email-masked]>
Date: Wed, 15 Oct 2003 13:17:55 -0700

I believe the listed draft is acceptable as a working group draft.

Regards,
Ellen

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Putzolu, David
Sent: Tuesday, October 14, 2003 8:38 AM
To: [email-masked]
Subject: Comment, Protocol text deadlines (was: RE: [FORCES] ForCES
Protocol Evaluation Draft - Please review & send feedback!)

All,

-David

ation-00.t
xt

Send a message to:
        [email-masked].
In the body type:

---

From: "(Ram Gopal )" <[email-masked]>
Date: Thu, 16 Oct 2003 05:45:19 -0400

Hello David,

Template seems reasonably good to me. We can accept it as wg draft.

regards
ramg

> From: ext Putzolu, David [mailto:[email-masked]]
> Sent: Tuesday, October 14, 2003 11:38 AM
>         "FILE 
> /internet-drafts/draft-putzolu-forces-evaluation-00.txt".
>