Subject: Seeking WG input on formation of ForCES merged protocol design team

From: "Putzolu, David" <[email-masked]>
Date: Wed, 24 Mar 2004 10:46:54 -0800

All,

The ForCES merger analysis design team has reported
out that a merger is possible.  This is great news and
is the culmination of several weeks of hard work by
the design team.  Thank you!

A summary of the team's conclusions was posted Monday
(http://peach.ease.lsoft.com/scripts/wa.exe?A2=ind0403&L=forces&T=0&F=&S
=&P=3767)
and the entirety of the discussions are archived and available
(http://www1.ietf.org/mail-archive/working-groups/forces-protocol/curren
t/index.html).

In order to come up with the actual protocol proposal,
Patrick & I would like to follow the following process. 
Please comment on the process if you have suggestions 
for any changes:

   1. Form a small group (<= 8) of individuals to come up with 
      the initial proposal.  Patrick & I will select the
      group so that it represents the consensus of the 
      WG as much as possible.

   2. The proposal is then brought to the WG for a review. 
      No special status is given to it until the WG 
      reaches consensus on it.

   3. If/when the WG approves of the proposal, formal document 
      editor(s) are assigned to the document. The editor will 
      be working on the document to reflect further work 
      happening in the WG, i.e. consensus with the WG 
      assessed by the WG chairs.

OPEN issue: It would also be possible to retain the
same design team that comes up with the proposal in the
first place, if the WG is so inclined.

   4. Finally, a contribution period would be announced
      for submission of ForCES TML documents (see 
      summary above for what this is) for consideration
      by the WG as official ForCES documents.

Please comment on the above proposed process by Monday,
March 29.

Thanks!
David

---

From: "Yang, Lily L" <[email-masked]>
Date: Wed, 24 Mar 2004 17:34:04 -0800

I think this process seems very reasonable. I am pretty happy and impressed with the progress on the protocol front. Way to go!

One comment on what David presented here: what kind of timeline are you talking about for each of these steps? Since coordination/alignment between the protocol development and the model development is necessary,  it will be good to know the dates so the model team can try to align as well. Can we get it all done this year? It's been fun, but it's been a while, you know :-)

> -----Original Message-----
> From: Forwarding and Control Element Separation
> [mailto:[email-masked]]On Behalf Of Putzolu, David
> Sent: Wednesday, March 24, 2004 10:47 AM
> To: [email-masked]
> Subject: Seeking WG input on formation of ForCES merged 
> protocol design
> team
> 
> 
> All,
> 
=&P=3767)

Thanks!
David

---

From: Alex Audu <[email-masked]>
Date: Wed, 24 Mar 2004 21:19:48 EST

Hi Lily,

I think the Model work will be gating the protocol work. So, the model work
should get
finished first,  irrespective of the protocol deadline.

Regards,
Alex.

In a message dated 3/24/2004 8:06:00 PM Central Standard Time,
[email-masked] writes:
I think this process seems very reasonable. I am pretty happy and impressed
with the progress on the protocol front. Way to go!

One comment on what David presented here: what kind of timeline are you
talking about for each of these steps? Since coordination/alignment between the
protocol development and the model development is necessary,  it will be good to
know the dates so the model team can try to align as well. Can we get it all
done this year? It's been fun, but it's been a while, you know :-)

---

From: "Yang, Lily L" <[email-masked]>
Date: Wed, 24 Mar 2004 20:06:38 -0800

Of course, Alex! That is exactly why I asked -- if you plan to have it
all done in 3 months, I want to know about it, because the model team
might be in trouble :-)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, March 24, 2004 6:20 PM
To: Yang, Lily L; [email-masked]
Subject: Re: Seeking WG input on formation of ForCES merged protocol
design team

Hi Lily,

I think the Model work will be gating the protocol work. So, the model
work should get 

Regards,

Alex.

        I think this process seems very reasonable. I am pretty happy
and impressed with the progress on the protocol front. Way to go!
	
        One comment on what David presented here: what kind of timeline
are you talking about for each of these steps? Since
coordination/alignment between the protocol development and the model
development is necessary,  it will be good to know the dates so the
model team can try to align as well. Can we get it all done this year?
It's been fun, but it's been a while, you know :-)

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 25 Mar 2004 13:27:46 -0800

I agree. We will be happy to receive any comments/suggestions from the
WG on the issues discussed by the protocol team.

Hormuzd

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Alex Audu
Sent: Thursday, March 25, 2004 9:31 AM
To: [email-masked]
Subject: Re: [FORCES] Seeking WG input on formation of ForCES merged
protocol design team

Hello Joel,

Do know that what we have agreed on is just a rough framework, and not
cast in stone.
So, please don't hessitate to share your positions on the contents.

Regards,
Alex.

Joel M. Halpern wrote:

> This looks like a good plan.
>
> While I have advocated other choices on some of the decisions in the
> past,
> the design team has reached an agreement and we should go with it
rather
> than continuing to pick nits.  I can live with the conclusions that
have
> been reached (and that is the usual basis for rough consensus here.)
>
> I would note that for the protocol design team smaller is probably
> better,
> but that is up to the chairs.
>
> Yours,
> Joel M. Halpern
>
> At 10:46 AM 3/24/2004 -0800, Putzolu, David wrote:
>
>> All,
>>

---

From: Weiming Wang <[email-masked]>
Date: Sat, 27 Mar 2004 15:13:06 +0800

Hi,

Some comments inline.

From: "Putzolu, David" <[email-masked]>
To: <[email-masked]>

[Weiming] I personally more incline to keep the same team until we reach the
first draft. The reasons are:

1. It has been proven an effective team for protocol work. We have already had
some conventions there which are proven efficient and feasible.  I really
appreciate the way there to focus on the topics and to finally reach
conclusions.

2. The protocol discussions are actually only half way to all technical issues,
though the merge posssibility has been found. I think it is a pity for protocol
design if the discussions can not be continued there.  By retaining the same
design team, we actually can work on the first draft well long with continuing
the discussions.

3. Why not let's just select some (<= 4) in the design team  to take the first
draft writing/editing and let the design team work closely  with them so as to
work out a perfect draft? If we instead try to form another group, I'm afraid
we are actually just trying to exclude some and form another quite the same
platform. Do we really need to do like this? I don't think it can run better
than current platform.  And just as Joel mentioned, I'm also not sure whether
an intermediate group with 8 members can work efficiently with the first draft
writing.

Cheers,
Weiming

-------------------------------------------------
This mail sent through HUCNIC Webmail system.