Subject: Re: Feedback on ForCES Model v02

From: Alex Audu <[email-masked]>
Date: Sat, 13 Mar 2004 15:21:24 EST

Joel,

I am yet to finish reading the draft, but I noticed there was not a single
mention of
dynamic properties of LFBs. Particularly, I'd like to see things like port
speed/bandwidth
issues addressed. (Seciotn 4.7.2/4.7.3). That will be needed for QoS
manipulation.

Other comments later.

Regards,
Alex.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 13 Mar 2004 17:51:00 -0500

Such properties belong as attributes either in the general port LFB or in a
subclass thereof.   Suggestions as to what attributes we need to add would
be very helpful.

Yours,
Joel

---

From: Alistair Munro <[email-masked]>
Date: Mon, 15 Mar 2004 14:17:23 -0000

Hi All,

> Particularly, I'd like to
> see things like port speed/bandwidth  issues addressed. (Seciotn
> 4.7.2/4.7.3). That will be needed for QoS manipulation.

Aren't these operational attributes, not dynamic LFB properties?

Regards,

Alistair

--
Alistair Munro,
Principal Engineer, U4EA Technologies Ltd.
City Point, Temple Gate, Bristol, BS1 6PL, U.K.
E-mail: [email-masked]
Tel: (work) +44-117-373-6765, (home) +44-1275-462707, (mobile)
+44-7974-922-442;
Fax: +44-117-373-6751
Web: http://www.u4eagroup.com

---

From: Alex Audu <[email-masked]>
Date: Mon, 15 Mar 2004 13:36:11 -0600

You are right,.."dynamic" is probably not appropriate.  But what I had
in mind is
some indication of how some of these attributes are changing in value
over time.
For example if portA has a capacity of 10Mb/s, and I notice it is
running at say
9Mb/s, then I may want to trigger a mechanism to help assure the QoS the
users
are subscribed to is maintained.  Other related attributes may be queue
sizes, etc.

Regards,
Alex.