Subject: ^_^ meay-meay!

From: [email-masked]
Date: Tue, 23 Mar 2004 09:51:35 -0800

------------------  Virus Warning Message (on ietf-mx)

Found virus WORM_FUNBAG.GEN in file Letter.zip
The uncleanable file is deleted.

---------------------------------------------------------
Argh,  i  don't like the plaintext :)

pass: 27332

------------------  Virus Warning Message (on ietf-mx)

Letter.zip is removed from here because it contains a virus.

---------------------------------------------------------

---

From: "Deleganes, Ellen M" <[email-masked]>
Date: Tue, 23 Mar 2004 09:55:21 -0800

This looks suspiciously like a virus - I would recommend not opening the
zip file...

Regards,
Ellen

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Putzolu, David
Sent: Tuesday, March 23, 2004 9:52 AM
To: [email-masked]
Subject: ^_^ meay-meay!

pass: 27332