Subject: Re: Seeking WG input on formation of ForCES merged protocol design team

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 24 Mar 2004 15:32:54 -0500

This looks like a good plan.

While I have advocated other choices on some of the decisions in the past,
the design team has reached an agreement and we should go with it rather
than continuing to pick nits.  I can live with the conclusions that have
been reached (and that is the usual basis for rough consensus here.)

I would note that for the protocol design team smaller is probably better,
but that is up to the chairs.

Yours,
Joel M. Halpern

At 10:46 AM 3/24/2004 -0800, Putzolu, David wrote:
>All,
>
>The ForCES merger analysis design team has reported
>out that a merger is possible.  This is great news and
>is the culmination of several weeks of hard work by
>the design team.  Thank you!
>
>A summary of the team's conclusions was posted Monday
>(http://peach.ease.lsoft.com/scripts/wa.exe?A2=ind0403&L=forces&T=0&F=&S
>=&P=3767)
>and the entirety of the discussions are archived and available
>(http://www1.ietf.org/mail-archive/working-groups/forces-protocol/curren
>t/index.html).
>
>In order to come up with the actual protocol proposal,
>Patrick & I would like to follow the following process.
>Please comment on the process if you have suggestions
>for any changes:
>
>    1. Form a small group (<= 8) of individuals to come up with
>       the initial proposal.  Patrick & I will select the
>       group so that it represents the consensus of the
>       WG as much as possible.
>
>    2. The proposal is then brought to the WG for a review.
>       No special status is given to it until the WG
>       reaches consensus on it.
>
>    3. If/when the WG approves of the proposal, formal document
>       editor(s) are assigned to the document. The editor will
>       be working on the document to reflect further work
>       happening in the WG, i.e. consensus with the WG
>       assessed by the WG chairs.
>
>OPEN issue: It would also be possible to retain the
>same design team that comes up with the proposal in the
>first place, if the WG is so inclined.
>
>    4. Finally, a contribution period would be announced
>       for submission of ForCES TML documents (see
>       summary above for what this is) for consideration
>       by the WG as official ForCES documents.
>
>Please comment on the above proposed process by Monday,
>March 29.
>
>Thanks!
>David

---

From: Alex Audu <[email-masked]>
Date: Thu, 25 Mar 2004 11:31:22 -0600

Hello Joel,

Do know that what we have agreed on is just a rough framework, and not
cast in stone.
So, please don't hessitate to share your positions on the contents.

Regards,
Alex.