Subject: ForCES Protocol process update

From: "Putzolu, David" <[email-masked]>
Date: Thu, 10 Jun 2004 07:20:11 -0700

All,

The Forces protocol design team has missed the June 2
milestone for distributing an early draft of their
proposal.  However, the team has informed me that they 
will have the a draft sent to the IETF for WG review by 
June 15th.  The design team has been making good
progress so I believe that this date will be met.

I have also been informed that the author of the original
FACT proposal, Alex Audu, will be submitting a separate
proposal based on FACT.

In order to make timely progress I will be asking the
working group to review the proposals and, if appropriate,
accept one as the official working group proposal by the 
meeting in San Diego in early August.

Cheers,
David Putzolu

---

From: Jamal Hadi Salim <[email-masked]>
Date: Thu, 10 Jun 2004 11:04:50 -0400

> FACT proposal, Alex Audu, will be submitting a separate

I sincerely hope that Hormuzd and Ram will ensure their names are not on
that draft. Otherwise, we should stop the protocol merger discussion
now.

cheers,
jamal