Subject: Please review protocol proposal (was: First draft of ForCES protocol from the protocol design team)

From: "Putzolu, David" <[email-masked]>
Date: Fri, 25 Jun 2004 08:36:06 -0700

All,

After much hard work, the ForCES protocol design 
team has posted a draft protocol specification. 
Thank you for your efforts!

The draft should be in the IETF draft repository shortly, 
and in the meanwhile it is available at the URL below:

http://psg.com/~avri/forces/draft-fpteam-forces-protocol-00.txt

The next step is for the working group to review 
draft-fpteam-forces-protocol-00.txt and post 
comments to this mailing list by August 2 addressing
the following topics:

1 Is the draft comprehensible and clear? What clarifications
  are needed?

2 Is the proposed protocol a good solution?  Are any
  changes necessary?

3 Is the draft ready to be accepted as a working group 
  document as is? with changes? 

Thanks,
David and Patrick

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, June 22, 2004 9:27 PM
To: [email-masked]
Subject: [FORCES] First draft of ForCES protocol from the protocol
design team

Hi,

I have just sent our first draft of a "ForCES Protocol Specification" 
to the Internet Drafts editor.

In the meantime, it can be found at:

http://psg.com/~avri/forces/draft-fpteam-forces-protocol-00.txt

a.

For the ForCES protocol design team:
       Ligang Dong
       Avri Doria
       Ram Gopal
       Robert Haas
       Jamal Hadi Salim
       Hormuzd M Khosravi
       Weiming Wang

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 25 Jun 2004 17:07:56 -0400

In my opinion,
the draft is comprehensible and clear.  While there are many open issues,
they are identified in the document.
The proposal appears to be a good starting point for the protocol.  I
believe it can easily do what we need.  There are some interesting
questions that will need to be elaborated, such as the representation of
attribute references and attribute values in the Query and Configure
messages.  But these can be addressed.
Given that I consider this a good basis for work, I would be happy to see
it made a working group document.

My thanks to the protocol design team for getting us to this point.

Yours,
Joel M. Halpern