Subject: ForCES Draft Selection Process

From: "Putzolu, David" <[email-masked]>
Date: Tue, 29 Jun 2004 09:43:53 -0700

All,

A brief clarification on the draft selection process
to be followed over the next several weeks:

Two drafts have been submitted - a draft written by a
design team consisting of authors of three previous submissions
(http://www.sstanamera.com/~forces/Old/draft-fpteam-forces-protocol-00.t
xt)
and a draft written by one of the authors of a previous submission
(http://www.sstanamera.com/~forces/Old/draft-audu-forces-pl-00.txt).

The ForCES participants (via this list) now need to
evaluate the two documents and comment on them. The
comment period is open until IETF 60.

Once the comment period is complete, the chairs will
evaluate and announce what the rough consensus is for 
selecting one of the two drafts as an official working 
group document.

Cheers,
David

---

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 29 Jun 2004 16:50:20 -0400

The way i see it is we should even bother evaluating Alexs
reincarnation of FACT.
He did agree for the merger - the least he could have
done because he agreed to the merger is wait until the
draft was out then criticize it constructively.
I dont think it is fair to go through anotehr phase of a
reevaluation that previously led to a merger. You have to drawn
the line somewhere.

cheers,
jamal