Subject: Re: ForCES Protocol process update

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Thu, 10 Jun 2004 09:54:34 -0700

Jamal,

I am not even aware of this effort, I don't think Ram is either

regards
Hormuzd

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Thursday, June 10, 2004 8:05 AM
To: [email-masked]
Subject: Re: [FORCES] ForCES Protocol process update

On Thu, 2004-06-10 at 10:20, Putzolu, David wrote:

> I have also been informed that the author of the original
> FACT proposal, Alex Audu, will be submitting a separate
> proposal based on FACT.

I sincerely hope that Hormuzd and Ram will ensure their names are not on
that draft. Otherwise, we should stop the protocol merger discussion
now.

cheers,
jamal

---

From: Alex Audu <[email-masked]>
Date: Sun, 27 Jun 2004 20:30:58 EDT

Hi All,

I have sent out the draft-audu-forces-pl-00.txt  document to the IETF
internet draft
editor.  In the interrim, please get a copy from

http://briefcase.yahoo.com/lexy50002002
Then click on "drafts"  then click on draft-audu-forces-pl-00.txt  for a copy.

Enjoy,
Alex.

In a message dated 6/10/2004 9:21:46 AM Central Standard Time,
[email-masked] writes:
I have also been informed that the author of the original
FACT proposal, Alex Audu, will be submitting a separate
proposal based on FACT.

In order to make timely progress I will be asking the
working group to review the proposals and, if appropriate,
accept one as the official working group proposal by the
meeting in San Diego in early August.

Cheers,
David Putzolu