Subject: Re: ForCES Draft Selection Process

From: Alex Audu <[email-masked]>
Date: Tue, 29 Jun 2004 19:55:24 EDT

Hi Jamal,

The issues I am raising are purely technical.  And I have tried to give
justification for them
as much as possible.  If you think my comments are baseless,  then so state.

The reason for merging is to produce a sound protocol.  I don't think anyone
sould sit
idly by and not comment on potential problems with a proposal even if that
proposal
resulted from a merge process. We owe it to the IETF and the community at
large to
deliver a sound protocol.

Regards,
Alex.

In a message dated 6/29/2004 4:17:58 PM Central Standard Time, [email-masked]
writes:
The way i see it is we should even bother evaluating Alexs
reincarnation of FACT.
He did agree for the merger - the least he could have
done because he agreed to the merger is wait until the
draft was out then criticize it constructively.
I dont think it is fair to go through anotehr phase of a
reevaluation that previously led to a merger. You have to drawn
the line somewhere.

cheers,
jamal

On Tue, 2004-06-29 at 12:43, Putzolu, David wrote:
> All,
>
> A brief clarification on the draft selection process
> to be followed over the next several weeks:
>
> Two drafts have been submitted - a draft written by a
> design team consisting of authors of three previous submissions
> (http://www.sstanamera.com/~forces/Old/draft-fpteam-forces-protocol-00.t
> xt)
> and a draft written by one of the authors of a previous submission
> (http://www.sstanamera.com/~forces/Old/draft-audu-forces-pl-00.txt).
>
> The ForCES participants (via this list) now need to
> evaluate the two documents and comment on them. The
> comment period is open until IETF 60.
>
> Once the comment period is complete, the chairs will
> evaluate and announce what the rough consensus is for
> selecting one of the two drafts as an official working
> group document.
>
> Cheers,
> David

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 29 Jun 2004 17:26:41 -0700

I have to agree on this. I don't quite understand what process we are
following, or see any point to this draft.

Hormuzd

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Tuesday, June 29, 2004 1:50 PM
To: [email-masked]
Subject: Re: [FORCES] ForCES Draft Selection Process

cheers,
jamal

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 29 Jun 2004 18:07:27 -0700

Alex,
 
I think we all agree to follow process in terms of reviewing the merged
proposal, etc.
Many members of the WG, including yourself, have been doing that
already.
But I don't quite understand what is the point of resubmitting the FACT
draft,
after we agreed on having a single proposal going forward. I don't think
this is the 
best way of contributing towards the merged proposal, if that is your
intent.
 
regards
Hormuzd

________________________________

From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Alex Audu
Sent: Tuesday, June 29, 2004 4:55 PM
To: [email-masked]
Subject: Re: [FORCES] ForCES Draft Selection Process

Hi Jamal,
 
The issues I am raising are purely technical.  And I have tried to give
justification for them
as much as possible.  If you think my comments are baseless,  then so
state.
 
The reason for merging is to produce a sound protocol.  I don't think
anyone sould sit
idly by and not comment on potential problems with a proposal even if
that proposal 
resulted from a merge process. We owe it to the IETF and the community
at large to 
deliver a sound protocol.
 
Regards,
Alex.
In a message dated 6/29/2004 4:17:58 PM Central Standard Time,
[email-masked] writes:

        cheers,
        jamal