Subject: Re: Transport choices WAS(Re: comments on protocol draft

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 19 Jul 2004 16:03:26 -0700

Furquan,
 
Some of these discussions have happened on the ForCES protocol teams
(analysis and design team)
 
Pls see the archives at these links
http://www.sstanamera.com/~forces/protocoldesignteam.html
http://www.sstanamera.com/~forces/protocolteam.html
 
Hope this helps,
 
Thanks
Hormuzd

________________________________

From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Furquan Ansari

Hi Jamal,

    It was not my intention to restart something that has already been
discussed in detail. I will try to
go over the archives to determine the rationale. If you have a pointer
on the thread (approx timeframe),
it would be of great help.

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Mon, 19 Jul 2004 16:05:43 -0700

Furquan,
 
The actual details of the number of channels/connections, transports
(TCP, SCTP, UDP, DCCP) is left to the TML drafts.
The IP TML draft for example should go into the details for transports
over IP.
 
regards
Hormuzd

Hi Alex/Jamal,

    I agree that it is indeed quite easy to create different channels
for control and data by simply
using seperate associations for each. I was just pointing out that it is
not mentioned anywhere
in the draft-doria-forces-. The question is more of "can or may" versus
"should or must".

Thanks,