Subject: Reading list for ForCES Meeting @ IETF 60

From: "Putzolu, David" <[email-masked]>
Date: Sun, 25 Jul 2004 20:38:20 -0700

All,

Working group participants should please read and
comment on the following drafts as follows:

ForCES Protocol Proposals
-------------------------
Please read the following two drafts and comment either on 
the list or in the WG meeting about which, if either,
should be selected as a WG draft:
* draft-doria-forces-protocol-01.txt
* draft-audu-forces-pl-00.txt

ForCES Model
------------
Please read the model draft to ensure that it is on the 
right track. One or at most two more revisions are likely 
before this document is last called:
* draft-ietf-forces-model-03.txt
Please read the proposed change to the model in the
following draft:
* draft-blake-forces-attrib-00.txt

ForCES Discovery & Binding Proposal
-----------------------------------
Please read the following draft proposal which covers some
aspects of the ForCES architecture heretofore unaddressed:
* draft-ansari-forces-discovery-00.txt

All drafts mentioned above can be found at the ForCES
supplemental web page at:
http://www.sstanamera.com/~forces/drafts.html 

Cheers,
David

---

From: Furquan Ansari <[email-masked]>
Date: Tue, 27 Jul 2004 17:53:48 -0400

All,

    As per David's request, I thought I would send out some brief
comments on the
 draft-doria-forces-protocol-01.txt ID that I have gone through in some
detail. Although,
I still have some questions regarding it (some of which I had asked in
my previous emails),
I believe that, in general,  it is moving in the right direction. The
authors themselves
acknowledge that there are still a number of places where details are
lacking or insufficient
(e.g. I think the configuration section should  be expanded)  and I hope
that it will be
addressed/clarified in the future WG drafts.

Thanks,

--
Furquan Ansari
Bell Labs Research                      Ph : 732-949-5249
Holmdel, NJ                             Fax: 732-949-4556