Subject: Re: updated message layout doc

From: "Wang,Weiming" <[email-masked]>
Date: Mon, 6 Sep 2004 12:09:53 +0800

Hi Jamal,

To respond to your ask for more detailed description of my thoughts, I compose a
text in the attachement. Because it is just for discussion, I think you may not
care too much about the roughness of the text.  Thank you.

Hi Ellen,

I'm ok with the time you scheduled. Thank you.

Cheers,
Weiming

----- Original Message -----
From: "Jamal Hadi Salim" <[email-masked]>
>
> Attached a little document to reinject stalled discussion.
>
> Purpose is to help reach a quicker convergence
> on the message layout as well as influence how the
> model and protocol teams on moving forward. This should reduce
> current confusion on both sides on how message content is
> delivered and how such content is to be modeled so it can
> be appropriately delivered.
> It captures my thoughts that are influenced by many discussions
> on the list. It also captures a divergence from that thinking
> with Joel. Theres a slight different view by Weiming but because
> i was lacking details i didnt capture it.
> Weiming please send me an update.
>
> Both Joel and myself are looking forward to being beaten up (as opposed
> to a thundering silence).
>
> cheers,
> jamal
>
>
>

---

From: "Wang,Weiming" <[email-masked]>
Date: Mon, 6 Sep 2004 12:27:44 +0800

Seems an attachment can not be posted, trying again.

----- Original Message -----
From: "Wang,Weiming" <[email-masked]>

---

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 14 Sep 2004 21:36:16 -0700

I agree with Joel's approach regarding generic operations such as ADD,
DEL which apply to all LFBs...its a clean approach, I have seen it used
in a lot of other protocols and we already had this in our protocol
draft as well.

My 2 cents,
Hormuzd

-----Original Message-----
From: Forwarding and Control Element Separation
[mailto:[email-masked]] On Behalf Of Jamal Hadi Salim
Sent: Saturday, August 28, 2004 11:15 AM
To: [email-masked]
Subject: [FORCES] updated message layout doc

cheers,
jamal