Subject: [issue24] CE-LFB

From: Avri Doria <[email-masked]>
Date: Sun, 22 May 2005 18:15:32 +0000

New submission from Avri Doria <[email-masked]>:

section 6.2.1

Editorial Note:  The CE LFB is under discussion still and may end up
                    being removed.

So does the CE LFB stay or go?

----------
category: Technical
draft: draft-ietf-forces-protocol
messages: 41
nosy: avri
priority: Must fix
status: No discussion
title: CE-LFB

___________________________________________________
Forces issue tracker <[email-masked]>
<http://www.mip4.org/issues/tracker/forces/issue24>
___________________________________________________

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 23 May 2005 02:08:42 -0400

this is one where I personally find the symettry is not valuable, but I do 
understand the reasoning that leads to the idea.
If there are a number of different things that the FE needs to be able to 
ask the CE about, at times of the FE's choosing, then this starts to make 
more sense.  So far, I simply have not seen sufficient driver.

Yours,
Joel

---

From: Weiming Wang <[email-masked]>
Date: Thu, 19 May 2005 22:39:26 +0800

I find the CE-LFB issue is related to TML definition in some way.  If we allow a notion like a CE-TML, having a CE-LFB may ease the CE-TML definition, such as the service primitives for it.

Thanks,
Weiming