Subject: [forces] [Editorial Errata Reported] RFC7408 (5662)

From: RFC Errata System <[email-masked]>
Date: Sun, 17 Mar 2019 05:32:11 -0700 (PDT)

The following errata report has been submitted for RFC7408,
"Forwarding and Control Element Separation (ForCES) Model Extension".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5662

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <[email-masked]>

Section: 3 (page 20)

Original Text
-------------
               <!-- Extension RFC 7408 -->
               <xsd:attribute name="access" use="optional"
                  default="read-write">
                  <xsd:simpleType>
                     <xsd:list itemType="accessModeType"/>
                  </xsd:simpleType>
               </xsd:attribute>
               <!-- Extension RFC 7408 -->

Corrected Text
--------------
               <!-- Extension RFC 7408 -->
               <xsd:attribute name="access" use="optional"
                  default="read-write">
                  <xsd:simpleType>
                     <xsd:list itemType="accessModeType"/>
                  </xsd:simpleType>
               </xsd:attribute>
               <!-- /Extension RFC 7408 -->

Notes
-----
¨/¨ missing.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7408 (draft-ietf-forces-model-extension-05)
--------------------------------------
Title               : Forwarding and Control Element Separation (ForCES) Model Extension
Publication Date    : November 2014
Author(s)           : E. Haleplidis
Category            : PROPOSED STANDARD
Source              : Forwarding and Control Element Separation
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Evangelos Haleplidis <[email-masked]>
Date: Sat, 30 Mar 2019 21:04:53 +0200

Greetings,

I can verify that indeed the "/" is missing.

Regards,
Evangelos Haleplidis.

On Sun, 17 Mar 2019 at 14:32, RFC Errata System <[email-masked]>
wrote:

> _______________________________________________
> forces mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/forces
>