Subject: Ftp-WG: Junk mail on ftp-wg

From: Jeff Schreiber <[email-masked]>
Date: Fri, 2 Oct 1998 11:39:21 -0400

David Borman <[email-masked]> writes:
>
>Since "[email-masked]" seems to be the target of a lot
>of spam lately, is it time to just change the address of the
>mailing list?  How about "[email-masked]"?  Otherwise,
>there isn't really any current discussion going on the mailing
>list, and I'll probably just unsubscribe to get rid of the spam.
>Sigh.
>

    It might be worthwile to change the list to only allow posting by members.

    It's a little bit of a pain for those with multiple e-mail addresses, but
    it seems to work will with the lists that I have maintained in the past.
    (As administrator, I get a good 10 to 20 mails a week from non-list 
    subscribers, with a good 7-15 being spam, and the all but one or 2 of the
    others being from people that then go and subscribe [after getting the
    letter stating they must be members to subscribe]).

                                    -   Jeff

--
Jeff Schreiber,            Process Software Corp.
[email-masked]   http://www.process.com
      TCPware & MultiNet: Stronger than Ever

---

From: Mikael MC Cardell <[email-masked]>
Date: Fri, 2 Oct 1998 20:40:46 -0400

[email-masked] (Jeff Schreiber) writes:

>     It's a little bit of a pain for those with multiple e-mail
>     addresses, but it seems to work will with the lists that I have
>     maintained in the past.

How about allowing some members to be set NOMAIL, as in the LISTSERV
mailing lists? This way, people with multiple mail adresses can
subscribe from each address and only receive mail through one of
them.

Me, I import this mailing list to a local newsgroup, so I would also
benefit from the possibility to set my subscriber NOMAIL or to keep a
separate list for people who are allowed to post.

-- 
RFC 822: MC <[email-masked]>
RFC 1738/2396: <URL:http://www.hack.org/>
GSM: +46 707 59 14 24
ICBM: ~58°23'53'' N, 15°34'50'' E