Subject: Ftp-WG: FEAT UTF8 incoming/ anywhere?

From: Pat LaVarre <[email-masked]>
Date: Wed, 23 Jan 2002 08:13:08 -0500

Anybody know the address of an FtpServer available for
test, not written by me, that BOTH: 

1) offers a conventional incoming/ folder
2) includes UTF8 among the options of its 211 reply to
FEAT?

I mostly want to play with pathnames: I'm likely to
store my email address, maybe also a few bytes of \r
\n \r\n, a nightly DELE of all incoming/ files would
probably not interfere perceptibly with my use.

Thanks in advance.    Pat LaVarre

P.S.

> a conventional incoming/ folder

For example, I see most of
ftp://members.aol.com:21/*/incoming/ lets the world
STOR and NLST/LIST/... but forbids RETR, MKD, DELE,
RMD, RNFR:RNTO, ....

I hear forbidding RETR is common for incoming/
folders.

More ideal for me would be an FtpServer that let me
RETR, but gave me known garbage back, rather than what
I had STORed, to discourage abuse as effectively as
the more conventional approach of completely denying
RETR privilege.

Most ideal for me would be an FtpServer that let me
RETR once but erased what I read as a I read it, so we
could discourage abuse and yet still test most of the
function of RETR of new and strange pathnames.

__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/

---

From: "Mark Symons" <[email-masked]>
Date: Wed, 23 Jan 2002 10:58:41 -0500

> Anybody know the address of an FtpServer
> available for test, not written by me, that
> BOTH:

> 2) includes UTF8 among the options of its
> 211 reply to FEAT?

You've been playing with the WS_FTP Server v3.00 server at
ftp://ftp.ipswitch.com.

You can download a 30 day evaluation copy of the software from:

	http://www.ipswitch.com

In fact, do that and you'll be getting v3.01.  Bear in mind that WS_FTP
Server operates on Win NT/2000/XP only. The evaluation is fully functional
with one exception: the SSL support is 40 bit instead of the 128 bit
supported in the purchased version.

Have fun playing.

Mark Symons
Ipswitch, Inc
Augusta GA