Subject: Re: [ftpext] I-D ACTION:draft-ietf-ftpext2-hosts-00.txt

From: Anthony Bryan <[email-masked]>
Date: Mon, 6 Dec 2010 19:12:28 -0500

On Tue, Nov 30, 2010 at 12:00 PM,  <[email-masked]> wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the FTP Extensions, 2nd edition Working Group of the IETF.
>
>        Title           : File Transfer Protocol HOST Command for Virtual Hosts
>
>        Author(s)       : P. Hethmon, R. McMurray
>        Filename        : draft-ietf-ftpext2-hosts-00.txt
>        Pages           : 20
>        Date            : 2010-11-30
>
>   This document defines a new FTP command that provides a mechanism for
>   FTP clients and servers to identify individual virtual hosts on an
>   FTP server.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ftpext2-hosts-00.txt

Robert, are there any changes from the pre-WG version? for some reason
a diff is not available, even though I requested that this version
updates the pre-WG version in the datatracker.

from reading the prose again, looks good to go! (I didn't go over the
diagrams or ABNF).

typo/spelling nits:

1) Introduction
mutiple -> multiple

2) I'm not sure what this means...should the "of" in the middle be dropped?
3.1
This specification, however, allows only the of names that can be
inferred from the ABNF
   grammar given for the "hostname".

2) 3.3 double "as if"s

      a. Ignore the HOST command and act as if as if a HOST command
      had not been sent.

3) Acknowledgments

assitance -> assistance
-- 
(( Anthony Bryan ... Metalink [ http://www.metalinker.org ]
  )) Easier, More Reliable, Self Healing Downloads

---

From: Tony Hansen <[email-masked]>
Date: Mon, 06 Dec 2010 19:56:07 -0500

> updates the pre-WG version in the datatracker.

http://tools.ietf.org/rfcdiff?url1=draft-hethmon-mcmurray-ftp-hosts-15.txt&url2=draft-ietf-ftpext2-hosts-00.txt

     Tony Hansen
     [email-masked]

---

From: Robert McMurray <[email-masked]>
Date: Wed, 8 Dec 2010 03:52:30 +0000

Thanks, Anthony.

Good catches on the spelling errors. :-)

> Robert, are there any changes from the pre-WG
> version? for some reason a diff is not
> available, even though I requested that this version

I had made very few changes for the 00 draft posting in the new WG, but after I submitted the 00 draft I had a few nits show up in the IETF datatracker about the license that I was using - the required license verbiage apparently changed when the draft changed working groups. So I was working on a new version when I saw your email, and I've submitted a new version that fixes everything. (And this new draft references the FTPEXT2 WG in the header instead of the Network WG.)

Thanks again!

Robert McMurray
[email-masked]