Subject: [ftpext] Happy 40th, FTP...

From: Anthony Bryan <[email-masked]>
Date: Sat, 16 Apr 2011 22:06:03 -0400

"FTP celebrates its 40th birthday tomorrow. Originally launched as the
RFC 114 specification, which was published on 16 April 1971, FTP is
arguably even more important today than when it was born."

http://tools.ietf.org/html/rfc114

http://tech.slashdot.org/story/11/04/15/2324253/FTP-Is-40-Years-Old

-- 
(( Anthony Bryan ... Metalink [ http://www.metalinker.org ]
  )) Easier, More Reliable, Self Healing Downloads

---

From: John C Klensin <[email-masked]>
Date: Sat, 16 Apr 2011 23:24:03 -0400

--On Saturday, April 16, 2011 22:06 -0400 Anthony Bryan
<[email-masked]> wrote:

> "FTP celebrates its 40th birthday tomorrow. Originally
> launched as the RFC 114 specification, which was published on
> 16 April 1971, FTP is arguably even more important today than
> when it was born."
> 

Hmm.   "...copy files over a TCP-based network...".  Well, not
exactly, since TCP came along some years later. :-)

    john