Subject: [ftpext] FWD: I-D Action: draft-yevstifeyev-foobar-to-historic-00.txt

From: Mykyta Yevstifeyev <[email-masked]>
Date: Mon, 04 Jul 2011 07:54:26 +0300

FYI.  Any comments are welcome.

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
> 	Title           : Moving RFC 1545 and RFC 1639 to Historic
> 	Author(s)       : Mykyta Yevstifeyev
> 	Filename        : draft-yevstifeyev-foobar-to-historic-00.txt
> 	Pages           : 4
> 	Date            : 2011-07-03
>
>     RFC 1639 and its predecessor - RFC 1545 - specified the way to denote
>     network addresses in the format other than that used with IPv4 when
>     establishing File Transfer Protocol (FTP) data connection.  Because
>     of some reasons, described in this document, these commands are now
>     deprecated and their use is discouraged; in order to reflect this it
>     moves RFC 1545 and RFC 1639 to Historic status and obsoletes these
>     two RFCs.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-yevstifeyev-foobar-to-historic-00.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-yevstifeyev-foobar-to-historic-00.txt

---

From: "William F. Maton" <[email-masked]>
Date: Mon, 4 Jul 2011 09:16:35 -0400 (EDT)

I think based on just very recent discussions, this may be something whose 
time has come.  Thanks for writing this!

On Mon, 4 Jul 2011, Mykyta Yevstifeyev wrote:

> _______________________________________________
> ftpext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ftpext
>

wfms