Subject: [Geojson] LinearRing first and last values

From: Martin Thomson <[email-masked]>
Date: Wed, 27 Jan 2016 16:36:36 +1100

I've opened a PR: https://github.com/geojson/draft-geojson/pull/131

OLD
-* The first and last positions are equivalent (they represent
- equivalent points).

NEW
+* The first and last positions are equivalent, they MUST contain identical
+ values; their representation SHOULD also be identical.

---

From: Sean Gillies <[email-masked]>
Date: Sun, 31 Jan 2016 21:17:51 -0700

> + values; their representation SHOULD also be identical.

I'm in favor of this change.

-- 
Sean Gillies