Subject: [Geojson] Tracking ticket for PRs addressing AD's comments

From: Sean Gillies <[email-masked]>
Date: Wed, 20 Apr 2016 09:51:37 -0600

Hi all,

I'm collating the efforts to address AD comments at
https://github.com/geojson/draft-geojson/issues/199.

The newest PR is https://github.com/geojson/draft-geojson/pull/200. It
addresses the issue of "Author Overload" that the RFC Editor will recognize
in our draft. Background at
https://www.rfc-editor.org/old/policy.html#policy.authlist, which I suggest
all the authors read. It's totally sensible and I think that PR#200 follows
the RFC Editor's policy (or is very close). Let's do it and ship this thing.

I've mentioned authors on several of the PRs. Can you all review and
comment soon?

-- 
Sean Gillies

---

From: "Stefan Hagen" <[email-masked]>
Date: Wed, 20 Apr 2016 18:26:05 +0200

On 20 April 2016 at 17:51:37 +02:00, Sean Gillies <[email-masked]> wrote:

> ... I'm collating the efforts to address AD comments at <https://github.com/geojson/draft-geojson/issues/199>.
> 
> The newest PR is <https://github.com/geojson/draft-geojson/pull/200>. It addresses the issue of "Author Overload" that the RFC Editor will recognize in our draft. Background at <https://www.rfc-editor.org/old/policy.html#policy.authlist>, which I suggest all the authors read. It's totally sensible and I think that PR#200 follows the RFC Editor's policy (or is very close). Let's do it and ship this thing.
> 
> I've mentioned authors on several of the PRs. Can you all review and comment soon?
> 
I commented in the pull request at <https://github.com/geojson/draft-geojson/pull/200>

Best,
Stefan
--
read: stefan-hagen.website
talk: eventually