Subject: RE: Mobile Location Based Service user privacy (commercial issue)

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 23 Jul 2001 10:37:49 -0400

I think we all agree that divulging of geolocation requires
prior authorization.  That authorization may be restricted to
one-at-a-time manual authorization (you supply credentials,
I authorize for a particular frequency of update, and a 
particular accuracy).  I'm arguing that authorization may not
be one-at-a-time, it could be based on a policy decision.
In fact in some cases it HAS to be (you may have to authorize
divulging of accurate location in an emergency as a condition
of obtaining service).

Brian

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Monday, July 23, 2001 10:32 AM
> To: Rosen, Brian
> Cc: 'Christian Hauser'; [email-masked];
> [email-masked]
> Subject: RE: Mobile Location Based Service user privacy (commercial
> issue)
> 
> 
> my point was not directed at the push/pull discussion.  it 
> was targeted
> at the lack of consideration of the core purpose of this wg, 
> ensuring the
> daughter has a means of protecting her privacy.
> 
> randy
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Jul 2001 07:44:26 -0700

> divulging of accurate location in an emergency as a condition

that's fine.  but, when we describe a transaction sequence, we need to
be very explicit about the privacy check, whether the result is that the
divulging was pre-approved or is done specifically for this query.

after all, that privacy part is the main goal of this wg.

randy