Subject: London IETF

From: Kenji Takahashi <[email-masked]>
Date: Thu, 12 Jul 2001 14:50:44 +0900

Does anyone know if this WG will have a meeting in London IETF?  I could not
find any slot for this WG in the draft schedule on the IETF web site.

Kenji

---

From: Allison Mankin <[email-masked]>
Date: Thu, 12 Jul 2001 01:47:14 -0400

We do hope to have a one hour slot.