Subject: LIF MLP

From: Kenji Takahashi <[email-masked]>
Date: Mon, 03 Dec 2001 10:32:11 +0900

Just an FYI.  LIF has published the mobile location protocol specification.
Kenji

http://www.locationforum.org/publicdownload/LIF-TS-101-v2.0.0.zip

---

From: John W Noerenberg II <[email-masked]>
Date: Wed, 12 Dec 2001 12:53:01 -0700

>Just an FYI.  LIF has published the mobile location protocol specification.

Thanks, Kenji.  I'll have a look.
-- 

john noerenberg
[email-masked]
   ----------------------------------------------------------------------
   While the belief we  have found the Answer can separate us
   and make us forget our humanity, it is the seeking that continues
   to bring us together, the makes and keeps us human.
   -- Daniel J. Boorstin, "The Seekers", 1998
   ----------------------------------------------------------------------

---

From: John W Noerenberg II <[email-masked]>
Date: Fri, 14 Dec 2001 12:19:25 -0800

>Thanks, Kenji.  I'll have a look.

I haven't read them in detail, however, the protocol uses only 
geometric coordinates for location.  It provides for a couple of 
different systems.  In fact, it goes into impressive depth about 
them.  However, descriptive locations are not addressed.

-- 

john noerenberg
[email-masked]

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 19 Dec 2001 11:39:42 -0600

Hello John,
  I agree with your comments. Are the descriptive locations to be 
defined in this WG? I wonder if you have any pointers on the descriptive 
location representation. My second question is what is the position of 
this WG on MLP? Are we going to adopt it?

> them.  However, descriptive locations are not addressed.
Regards,

-- 
Behcet