Subject: Will this group meet in Atlanta

From: [email-masked]
Date: Tue, 15 Oct 2002 10:20:34 -0400

Hi:

Will the Geopriv group meet in Atlanta?

Thanks

Tom Gray

---

From: Randall Gellens <[email-masked]>
Date: Thu, 24 Oct 2002 11:25:06 -0700

>  Will the Geopriv group meet in Atlanta?

Yes; we have requested a slot for Atlanta.  We anticipate updated drafts.

--Randy

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 24 Oct 2002 16:00:03 -0500

>Yes; we have requested a slot for Atlanta.  We anticipate updated drafts.

I have one that is about to be submitted, and will be requesting a small
bit of time during the meeting to discuss it. Any idea of about when the
GEOPRIV session will be?

>--Randy

cheers,
James 

              *************************************
"People generally demand more respect for their own rights than 
                         they are willing to allow for others"

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 30 Oct 2002 14:50:46 -0500

At 04:51 PM 10/24/2002 -0700, Allison Mankin wrote:
>I am trying to make it early in the week, because of the
>absurd TSV area schedule.  The schedule of events that involve
>all the TSV WGs will shift and geopriv will get fixed onto
>Monday if all goes well...
>
>This is due to happen in the next day or on Monday.

Please try  to *not* have the GEOPRIV on Monday morning as the companion ID
to this GEOPRIV ID that's already published will be presented in that WG
between 9-11:30am in DHC.

>
>What is your draft, James?

My next email will announce this combined effort in the two IDs

>
>The drafts coming are mainly the requirements and threats.
>
>Allison
>
>> >

cheers,
James