Subject: Status of geopriv-reqs-03...

From: "James M. Polk" <[email-masked]>
Date: Mon, 16 Jun 2003 16:30:30 -0500

Hey

Anyone know the status of the v-03 of the Geopriv Requirements ID?

I guess I'm not remembering what happened with the WGLC process of last winter.

cheers,
James

                                *******************
                    The answer is "42", what's the question?

---

From: Allison Mankin <[email-masked]>
Date: Wed, 18 Jun 2003 21:40:26 -0700

James,

Funny you should ask - we are about to WGLC this and others.
You have read our minds.  (Privacy problem? :)

Allison