Subject: RE: [Geopriv] working group milestones

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 22 Jan 2004 13:30:07 -0500

If Henning needs any help, I'll provide it.

Brian

> -----Original Message-----
> From: Marc Linsner [mailto:[email-masked]]
> Sent: Thursday, January 22, 2004 1:28 PM
> To: 'Rosen, Brian'; 'John Schnizlein'; 'Andrew Newton'
> Cc: [email-masked]
> Subject: RE: [Geopriv] working group milestones
> 
> 
> Sounds like we have a volunteer......
> 
> -Marc-
> 
>  
> > I really want to see the civil DHCP option finished.
> > Many sites won't have geo information available, but every
> > site has address/building/floor/room... available.
> > 
> > Brian
> > 
> > > -----Original Message-----
> > > From: John Schnizlein [mailto:[email-masked]]
> > > Sent: Thursday, January 22, 2004 12:58 PM
> > > To: Andrew Newton
> > > Cc: [email-masked]
> > > Subject: Re: [Geopriv] working group milestones
> > > 
> > > 
> > > At 12:47 PM 1/22/2004, Andrew Newton wrote:
> > > >... While we have passed the DHCP LCI draft on, no work has
> > > progressed on
> > > >the DHCP Civil draft.  Should we just drop it?  Note, that
> > > it does not
> > > >reside in our current set of milestones.
> > > 
> > > I would prefer to se it refreshed and sent it to the IESG.
> > > 
> > > Now that the geographic location option has gotten through
> > > the gauntlet,
> > > it seems this one should go smoothly. Is there any objection?
> > > Henning?
> > > 
> > > John
> > > 
> > > 
> > > _______________________________________________
> > > Geopriv mailing list
> > > [email-masked] https://www1.ietf.org/mailman/listinfo/geopriv
> > > 
> > 
> > _______________________________________________
> > Geopriv mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/geopriv
> > 
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 22 Jan 2004 12:48:22 -0600

>site has address/building/floor/room... available.

Every site on 1 continent has geo information now because the Wireless 
(cellular) Phase II Regulation mandates this; though I don't know the 
status of this requirement on other continents, but it must be (or 
becoming) similar because anything cellular will not inherently know its 
"address/building/floor/room" by any means known.

Conversion between the formats is pretty simple, too (where civil exists - 
that is)

>Brian

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 22 Jan 2004 14:28:15 -0500

By "sites", I meant fixed (wireline) sites, such as an enterprise location
or a residence.  These sites don't have geo, but they do have civil.

Yes, it is possible to translate, given a suitable database.  Such
translation
is not (yet) universally available TO THE SITE.  Since the site must
supply the location, it will, I expect, for the vast majority of wired
phones,
supply a civil.  I think the only geos will be for mobile phones, at least
for
a while.  Also note that for most larger sites, you must supply location to
a resolution much finer than existing civil-to-geo databases can provide,
AND
it is quite difficult to determine location in the interior of a building
because GPS does not work.  It is really easy to specify location to room
level,
albeit one must have manual mechanisms in most cases to keep the databases
accurate, which is always a real pain.

Brian

> From: James M. Polk [mailto:[email-masked]]
> Sent: Thursday, January 22, 2004 1:48 PM
> To: [email-masked]