Subject: RE: [Geopriv] working group milestones

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 22 Jan 2004 13:12:03 -0500

I really want to see the civil DHCP option finished.
Many sites won't have geo information available, but every
site has address/building/floor/room... available.

Brian

> -----Original Message-----
> From: John Schnizlein [mailto:[email-masked]]
> Sent: Thursday, January 22, 2004 12:58 PM
> To: Andrew Newton
> Cc: [email-masked]
> Subject: Re: [Geopriv] working group milestones
> 
> 
> At 12:47 PM 1/22/2004, Andrew Newton wrote:
> >... While we have passed the DHCP LCI draft on, no work has 
> progressed on
> >the DHCP Civil draft.  Should we just drop it?  Note, that 
> it does not
> >reside in our current set of milestones.
> 
> I would prefer to se it refreshed and sent it to the IESG.
> 
> Now that the geographic location option has gotten through 
> the gauntlet,
> it seems this one should go smoothly. Is there any objection?
> Henning?
> 
> John
> 
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/geopriv
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Marc Linsner" <[email-masked]>
Date: Thu, 22 Jan 2004 13:27:39 -0500

Sounds like we have a volunteer......

-Marc-

> > [email-masked] https://www1.ietf.org/mailman/listinfo/geopriv
> > 
>

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 23 Jan 2004 04:50:38 -0500

>>site has address/building/floor/room... available.

This is on my list of things to do before the -00 deadline. The draft 
just needs to be rev-ed as draft-ietf-