Subject: [Geopriv] Jabber geo information

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 16 May 2004 23:02:05 -0400

Just FYI: http://www.jabber.org/jeps/jep-0080.html

Avoids GML and is thus much simpler.

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 17 May 2004 11:17:10 -0500

> Avoids GML and is thus much simpler.

Yes, GML scared us (the protocol was mainly written by Joe Hildebrand).
The Jabber community will naturally work to ensure interoperability with
other formats (I know that Liberty Alliance is doing some work in this
area as well, under the aegis of their Geolocation subteam).

Peter

-- 
Peter Saint-Andre
Jabber Software Foundation
http://www.jabber.org/people/stpeter.php