Subject: [Geopriv] status of the reviews?

From: Tschofenig Hannes <[email-masked]>
Date: Tue, 11 Jan 2005 09:58:32 +0100

hi all, 

i would like to know whether there are already some comments by the
reviewers.

ciao
hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Fri, 21 Jan 2005 16:23:13 -0500

> i would like to know whether there are already some comments by the

Me too.

To date, I have received nothing.  However, I believe the document was 
to be updated with Hennings proposal as an outcome of the last meeting.

-andy