Subject: [Geopriv] Addressing standards - yet another one

From: "Thomson, Martin" <[email-masked]>
Date: Mon, 15 Jan 2007 23:07:02 -0600

No point rehashing what we already have, but this is interesting reading.  I found it indirectly through Google Maps.  This is the format supported by their geocoder.  It's very much more focused on postal delivery, but it is more complete (and commensurately more complex) for that purpose than our civic form.

It also has a nice name - xAL:
http://www.oasis-open.org/committees/ciq/ciq.html#6

Cheers,
Martin 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 16 Jan 2007 11:59:54 -0500

Thanks for the pointer.  From a very quick look, almost all xAL  
addresses should be expressible in the civic form, although it does  
have a few additional elements ("endorsements", to cite one example)  
that are postal specific.

On Jan 16, 2007, at 12:07 AM, Thomson, Martin wrote:

> No point rehashing what we already have, but this is interesting  
> reading.  I found it indirectly through Google Maps.  This is the  
> format supported by their geocoder.  It's very much more focused on  
> postal delivery, but it is more complete (and commensurately more  
> complex) for that purpose than our civic form.
>

---

From: "Marc Berryman" <[email-masked]>
Date: Tue, 16 Jan 2007 11:20:39 -0600

Here is the link to the Federal Geographic Data Committee Street
Addressing Standard the NENA has been working on with the FGDC, USPS,
Census, URISA, and others, just to better confuse the issue.

http://www.fgdc.gov/standards/projects/FGDC-standards-projects/streetadd
ress/index_html/?searchterm=%20Street%20Address%20Data%2Standard%20proje
ct

Marc Berryman, ENP
Geographic Information Systems
Greater Harris County 9-1-1 Emergency Network
Houston, Texas      (713) 407-2254
[email-masked]

-----Original Message-----
From: Henning Schulzrinne [mailto:[email-masked]] 
Sent: Tuesday, January 16, 2007 11:00 AM
To: Thomson, Martin
Cc: [email-masked]
Subject: Re: [Geopriv] Addressing standards - yet another one

On Jan 16, 2007, at 12:07 AM, Thomson, Martin wrote:

> ----------------------------------------------------------------------

> --------------------------
> ----------------------------------------------------------------------

> --------------------------
> [mf2]

---

From: Andrew Newton <[email-masked]>
Date: Tue, 16 Jan 2007 12:42:41 -0500

On Jan 16, 2007, at 11:59 AM, Henning Schulzrinne wrote:

> have a few additional elements ("endorsements", to cite one  
> example) that are postal specific.

But Henning, their doc has more colors and prettier fonts for section  
headings!  :)

-andy

---

From: "Carl Reed OGC Account" <[email-masked]>
Date: Wed, 17 Jan 2007 10:56:12 -0700

FYI, the xAL standard incorporates lessons learned and requirements from the 
FGDC/URISA work.

Cheers

Carl

----- Original Message ----- 
From: "Marc Berryman" <[email-masked]>
To: "Henning Schulzrinne" <[email-masked]>; "Thomson, Martin" 
<[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, January 16, 2007 10:20 AM
Subject: RE: [Geopriv] Addressing standards - yet another one