Subject: [Geopriv] Document listing standardized Geopriv rules?

From: Matt Lepinski <[email-masked]>
Date: Fri, 19 Jan 2007 15:45:04 -0500

I was reading the latest draft of the SIP conveyance draft (-06) which 
references the particular rule: routing-query-allowed  (in Section 5.3 
of the document)
 From context, it seems that this must be a Geopriv rule regarding the 
use of Location Information.

Is there a document somewhere that lists standardized Geopriv rules 
(such as routing-query-allowed) and their meanings?

Thanks a lot,
- Matt Lepinski :->

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 19 Jan 2007 15:15:01 -0600

Matt

Common rules for both Geopriv and SIMPLE (combined) are in
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-common-policy-11.txt

Geopriv Rules unique to Geopriv (meaning not SIMPLE) are in
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-policy-10.txt

SIMPLE has its own unique rules doc like the one above.

Neither discuss (I do not believe) the rule you mention, but this was 
discussed at the last IETF meeting and on the lists (Geopriv, ECRIT and SIP).

The table in Conveyance-06, section 5.3, is unique to the Conveyance doc, I 
believe.

At 03:45 PM 1/19/2007 -0500, Matt Lepinski wrote:
>references the particular rule: routing-query-allowed  (in Section 5.3 of 
>the document)
> From context, it seems that this must be a Geopriv rule regarding the use 
> of Location Information.
>
>Is there a document somewhere that lists standardized Geopriv rules (such 
>as routing-query-allowed) and their meanings?
>
>Thanks a lot,
>- Matt Lepinski :->
>
>