Subject: [Geopriv] Re: .xsd files for GML shape application schema

From: "Carl Reed OGC Account" <[email-masked]>
Date: Mon, 8 Jan 2007 09:54:00 -0700

Martin -

We are getting ready to post the geoshape document and related schema files.

However, I have noticed a little discrepency in the naming of the application schema. The name for the application schema appears as either GML-pidf-lo-shape.xsd or geoshape.xsd. The xmlns statements reference the schema as geoshape. So, was wondering what approach you would like to use. I am also sending to the geopriv list so that we can all be in agreement.

In any case, the schemas will be posted at 
http://schemas.opengis.net/gml/3.1.1/profiles/geoshape/0.0.9

Regards

Carl

  ----- Original Message ----- 
  From: Thomson, Martin 
  To: Carl Reed OGC Account 
  Sent: Monday, January 01, 2007 5:27 PM
  Subject: RE: .xsd files for GML shape application schema

  Hi Carl,

  The files that I used are attached.  The file “geoshape.xsd” is the application schema.  These are a direct cut and paste of the respective sections of the document.

  I hope that you had a great new year.

  Thanks,

  Martin

------------------------------------------------------------------------------

  From: Carl Reed OGC Account [mailto:[email-masked]] 
  Sent: Wednesday, 27 December 2006 1:10 PM
  To: Thomson, Martin
  Subject: RE: .xsd files for GML shape application schema

  Hi Martin -

  Was wondering if you could ship me the .xsd files for the GML PIDF-LO Shape Application Schema. We are getting ready to post the document in the OGC Best Practices document archive (public) and want to make sure we have the .xsd's for posting to opengis.net. Also, I can then edit the document to reflect the proper location.

  Thanks and Happy New Year!

  Carl Reed, PhD
  CTO and Executive Director Specification Program
  OGC

  The OGC: Helping the World to Communicate Geographically

  ---------------------

  This communication, including attachments, is for the exclusive use of addressee and may contain proprietary, confidential or privileged information. If you are not the intended recipient, any use, copying, disclosure, dissemination or distribution is strictly prohibited. If you are not the intended recipient, please notify the sender  immediately by return email and delete this communication and destroy all copies.

  "The important thing is not to stop questioning." -- Albert Einstein 
  "Security is mostly a superstition. It does not exist in nature. Life is either a daring adventure or nothing." -- Helen Keller 

        ------------------------------------------------------------------------------------------------
        This message is for the designated recipient only and may
        contain privileged, proprietary, or otherwise private information.  
        If you have received it in error, please notify the sender
        immediately and delete the original.  Any unauthorized use of
        this email is prohibited.
        ------------------------------------------------------------------------------------------------
        [mf2] 
_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Thomson, Martin" <[email-masked]>
Date: Mon, 8 Jan 2007 16:43:51 -0600

GML-pidf-lo-shape.xsd is fine.

________________________________

From: Carl Reed OGC Account [mailto:[email-masked]] 
Sent: Tuesday, 9 January 2007 3:54 AM
To: Thomson, Martin
Cc: [email-masked]
Subject: Re: .xsd files for GML shape application schema

Martin -

http://schemas.opengis.net/gml/3.1.1/profiles/geoshape/0.0.9 <http://schemas.opengis.net/gml/3.1.1/profiles/geoshape/0.0.9> 

Regards

Carl

	----- Original Message ----- 

	From: Thomson, Martin <mailto:[email-masked]>  

	To: Carl Reed OGC Account <mailto:[email-masked]>  

	Hi Carl,

	Thanks,

	Martin

________________________________

	Hi Martin -

	Carl Reed, PhD

	---------------------