Subject: [Geopriv] Agenda Items for IETF 68

From: Andrew Newton <[email-masked]>
Date: Mon, 29 Jan 2007 10:24:39 -0500

If you want something on the agenda for IETF 68, please send me a  
mail note (or send it to the list).

Thank you.

-andy

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Brian Rosen" <[email-masked]>
Date: Mon, 29 Jan 2007 10:47:08 -0500

We will want a slot for -conveyance

Brian

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]]
> Sent: Monday, January 29, 2007 10:25 AM
> To: GEOPRIV WG
> Subject: [Geopriv] Agenda Items for IETF 68
>

---

From: Andrew Newton <[email-masked]>
Date: Mon, 29 Jan 2007 10:51:45 -0500

ack.