Subject: [Geopriv] Subjects in list email

From: Robert Sparks <[email-masked]>
Date: Fri, 27 Apr 2007 15:01:46 -0500

Hi all -

As I'm going through the archives, I'm noticing lots of thread  
changes without subject changes.
For the next while in particular, could everyone please take extra  
effort to keep the subjects aligned with the content?

RjS

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Sat, 28 Apr 2007 01:43:34 +0200

While we are on the subject on email list usage, I find it terribly
confusing when people cross post issues to both the ECRIT and GEOPRIV
lists. Depending on which list distibutor gets there first, you receive
one copy with the prefix of that list. Any automatic sorting just
separates one thread into two separate non-secutive piles.

I would find it a lot easier to handle if people decided which of the
two lists was appropriate and used that. If you think the other list
should be aware of the thread, send a separate message requesting
responses on the other list. 

I would guess all the people that are interested in these issues are on
both lists anyway.

Regards

Keith 

> -----Original Message-----
> From: Robert Sparks [mailto:[email-masked]] 
> Sent: Friday, April 27, 2007 9:02 PM
> To: GEOPRIV WG
> Subject: [Geopriv] Subjects in list email
> 
> Hi all -
> 
> As I'm going through the archives, I'm noticing lots of 
> thread changes without subject changes.
> For the next while in particular, could everyone please take 
> extra effort to keep the subjects aligned with the content?
> 
> RjS
>