Subject: [Geopriv] draft-ietf-geopriv-pdif-lo-profile-06.txt

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 28 Apr 2007 09:54:28 +0200

Hi all,

based on the recent discussions in the context of SIP Location 
Conveyance I believe it is better not to treat location shapes for 
emergency services special in this document since we already have the 
Phone BCP that covers the emergency services use case. Hence, I would 
like to remove Section 5.3 "Emergency Shape Representations" from 
draft-ietf-geopriv-pdif-lo-profile-06.txt and to add a paragraph or 
section to the Phone BCP document with references to the protocol being 
used and a description which entities certain types of shapes.

Thoughts?

Ciao
Hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 29 Apr 2007 12:32:30 +0300

I am fine with this approach, it is better to avoid duplication. A
pointer to the Phone BCP document which would be an informational
reference would help I believe if we remove section 5.3. 

Dan

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Saturday, April 28, 2007 10:54 AM
> To: GEOPRIV
> Subject: [Geopriv] draft-ietf-geopriv-pdif-lo-profile-06.txt
> 
> Hi all,
> 
> based on the recent discussions in the context of SIP 
> Location Conveyance I believe it is better not to treat 
> location shapes for emergency services special in this 
> document since we already have the Phone BCP that covers the 
> emergency services use case. Hence, I would like to remove 
> Section 5.3 "Emergency Shape Representations" from 
> draft-ietf-geopriv-pdif-lo-profile-06.txt and to add a 
> paragraph or section to the Phone BCP document with 
> references to the protocol being used and a description which 
> entities certain types of shapes.
> 
> Thoughts?
> 
> Ciao
> Hannes
> 
>