Subject: Re: [Geopriv] Consensus call: Civic extensions

From: "Carl Reed" <[email-masked]>
Date: Tue, 1 Feb 2011 11:22:07 -0700

+1

Carl

  ----- Original Message ----- 
  From: Robins George 
  To: Brian Rosen 
  Cc: [email-masked] 
  Sent: Monday, January 31, 2011 9:05 PM
  Subject: Re: [Geopriv] Consensus call: Civic extensions

  +1

  -Robins

  On 01-Feb-2011 3:44 AM, "Brian Rosen" <[email-masked]> wrote:
  > I support this plan
  > 
  > Brian
  > 
  > On Jan 31, 2011, at 10:02 AM, Richard L. Barnes wrote:
  > 
  >> Hey all,
  >> 
  >> The chairs would like to get a sense of the working group for a plan for a group of civic-address-related issues. 
  >> 
  >> -- Request a milestone for civic address extensibility
  >> Dec 2012 - Submit recommendations for civic address extensions as PS
  >> 
  >> -- Adopt draft-winterbottom-geopriv-local-civic-04 as the basis for this milestone
  >> 
  >> -- Merge draft-ietf-geopriv-prefix-00 and draft-george-geopriv-lamp-post-00 into the milestone draft.
  >> 
  >> Please send comments on this proposal to the list by Monday, 7 Feb 2011.
  >> 
  >> Thanks,
  >> --Richard
  >> _______________________________________________
  >> Geopriv mailing list
  >> [email-masked]
  >> https://www.ietf.org/mailman/listinfo/geopriv
  > 
  > _______________________________________________
  > Geopriv mailing list
  > [email-masked]
  > https://www.ietf.org/mailman/listinfo/geopriv

------------------------------------------------------------------------------

  _______________________________________________
  Geopriv mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/geopriv

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 14 Feb 2011 11:47:15 +0000

Thanks all, looks like we have consensus on these items.

Alissa

On Jan 31, 2011, at 3:02 PM, Richard L. Barnes wrote:

> Hey all,
>
> The chairs would like to get a sense of the working group for a plan  
> for a group of civic-address-related issues.
>