Subject: [Geopriv] IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 4119

From: IETF Secretariat <[email-masked]>
Date: Tue, 24 May 2011 10:21:11 -0700 (PDT)

Dear Jon Peterson:

An IPR disclosure that pertains to your RFC entitled "A Presence-based GEOPRIV
Location Object Format" (RFC4119) was submitted to the IETF Secretariat on
2011-05-24 and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/1560/). The title of the IPR
disclosure is "Qualcomm Incorporated's Statement about IPR related to RFC 4119."

The IETF Secretariat

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 24 May 2011 13:34:21 -0400

<hat type="individual"/>

For your convenience, the referenced patent is titled "Reducing satellite signal interference in a global positioning system receiver"
<http://www.google.com/patents?id=YqsIAAAAEBAJ>

As far as I can tell, this has basically no relationship to the data format defined in RFC 4119.  Even if the geolocation fields in a PIDF-LO document were filled from an infringing GPS receiver, it would be the receiver that caused the infringement, not the PIDF-LO encoding.

--Richard

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Date: May 24, 2011 1:21:11 PM EDT
> To: [email-masked]
> Cc: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
> Subject: IPR Disclosure: Qualcomm Incorporated's Statement about IPR related to RFC 4119
> 
> Dear Jon Peterson:
>