Subject: [Geopriv] WGLC: draft-ietf-geopriv-res-gw-lis-discovery-02

From: Alissa Cooper <[email-masked]>
Date: Tue, 14 Feb 2012 10:20:28 -0500

This is a GEOPRIV Working Group Last Call for comments on
draft-ietf-geopriv-res-gw-lis-discovery-02

Please send your comments to the GEOPRIV list by 27 February 2012.  As always, please remember to send a note in if you've read the document and have no other comments other than "its ready to go" - we need those as much as we need "I found a problem."

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Feb 2012 09:58:56 -0800

This is good to go.

On 14 February 2012 07:20, Alissa Cooper <[email-masked]> wrote:
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: Ray Bellis <[email-masked]>
Date: Thu, 23 Feb 2012 10:51:07 +0000

> This is good to go.

+1, but then I would say that :)

I note that -02 is due to expire March 15th, and that the draft cutoff date for updates is March 12th.

Should we rev up to -03 in the meantime just to keep the draft active, or hope that the WGLC concludes before then?

Ray

---

From: Martin Thomson <[email-masked]>
Date: Thu, 23 Feb 2012 15:56:22 -0800

It's probably OK to hold this one back until just before the cutoff.

I've lost a lot of context/data/whatever in my move.  Do you have
everything you need in order to refresh the doc?

--Martin

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 24 Feb 2012 09:49:12 -0500

Just a reminder to send your WGLC comments on this, even if your only comment is that the document is ready to go.