Subject: [Geopriv] WGLC: draft-ietf-geopriv-policy-25

From: Alissa Cooper <[email-masked]>
Date: Mon, 13 Feb 2012 18:18:52 -0500

This is a GEOPRIV Working Group Last Call for comments on
draft-ietf-geopriv-policy-25

Please send your comments to the list by 27 February 2012.  As always, please remember to send a note in if you've read the document and have no other comments other than "its ready to go" - we need those as much as we need "I found a problem."

---

From: Martin Thomson <[email-masked]>
Date: Tue, 14 Feb 2012 13:59:39 -0800

This document is ready to go.

I know this isn't good form, but I have to observe that the document
is a bit of a relic.  While there is nothing inherently wrong with it,
I worry about the relevancy of the mechanisms that it is providing,
particularly in light of the location obfuscation conclusions.

On 13 February 2012 15:18, Alissa Cooper <[email-masked]> wrote:
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 24 Feb 2012 09:48:29 -0500

Just a reminder to send your WGLC comments on this, even if your only comment is that the document is ready to go.

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 24 Feb 2012 17:14:21 +0200

I think it is ready to go. We have worked on this document far too long.

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 24 Feb 2012 11:06:44 -0500

+1