Subject: [Geopriv] Agenda swap

From: Alissa Cooper <[email-masked]>
Date: Fri, 16 Mar 2012 14:45:14 -0400

Due to scheduling conflicts and the short length of our agenda, Richard and I intend to request to move GEOPRIV into the Friday 11:20-12:20 slot (replacing CODEC, which will not be meeting). If anyone has serious issues with this, let us know ASAP.

Thanks,
Alissa

---

From: Marc Linsner <[email-masked]>
Date: Mon, 26 Mar 2012 08:03:05 +0200

Did this happen?

-Marc-

-----Original Message-----
From: Alissa Cooper <[email-masked]>
Date: Fri, 16 Mar 2012 14:45:14 -0400
To: GEOPRIV WG <[email-masked]>
Subject: [Geopriv] Agenda swap

>Due to scheduling conflicts and the short length of our agenda, Richard
>and I intend to request to move GEOPRIV into the Friday 11:20-12:20 slot
>(replacing CODEC, which will not be meeting). If anyone has serious
>issues with this, let us know ASAP.
>
>Thanks,
>Alissa
>_______________________________________________
>Geopriv mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/geopriv

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 26 Mar 2012 09:16:14 +0200

We are keeping our originally scheduled slot, Thursday at 17:40.