Subject: [Geopriv] WGLC on draft-ietf-geopriv-relative-location-02

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 29 Mar 2012 18:12:42 +0200

Dear GEOPRIV,

This is a Working Group Last Call for comments on 
draft-ietf-geopriv-relative-location-02:
<http://tools.ietf.org/html/draft-ietf-geopriv-relative-location-02>

Please send comments to the list no later than Friday, 20 April 2012.

Remember that all comments are helpful, even if it's just "Looks good to 
me".  You can also say "Doesn't look good to me", but it's more helpful 
to say why!

Thanks,
Alissa and Richard
The GEOPRIV Chairs

---

From: Martin Thomson <[email-masked]>
Date: Fri, 30 Mar 2012 09:57:18 +0200

This is freaking mind-blowing.

On 29 March 2012 18:12, Richard L. Barnes <[email-masked]> wrote:
> me".  You can also say "Doesn't look good to me", but it's more helpful to
> say why!
>
> Thanks,
> Alissa and Richard
> The GEOPRIV Chairs
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv