Subject: [Geopriv] IETF 83 minutes

From: Alissa Cooper <[email-masked]>
Date: Mon, 2 Apr 2012 14:58:14 +0100

Minutes - GEOPRIV - IETF 83

Summary:

1. Chairs' Introduction
The chairs noted the publication of RFC 6447 since the last IETF. The AD noted that a new apps area review has come in for draft-ietf-geopriv-dhcp-lbyr-uri-option. The WG's three remaining active drafts entered WGLC during the meeting session. The authors of draft-ietf-res-gw-lis-discovery agreed to rev their draft  since it had expired and needs more comments before it can be pub requested.

2. draft-bellis-geopriv-flow-identity-00
This draft received a few suggested improvements, but was uncontroversial overall. Ray will rev based on feedback, followed by a likely combined call for adoption/WGLC.

3. Where do we go from here?
The WG will remain open at least until all current drafts are through the IESG, although may not meet face-to-face.

4. draft-thomson-geopriv-uncertainty-07
Martin agreed to rev this expired draft and Roger agreed to do a review.

Raw notes from the tools.ietf.org etherpad follow
----------

GEOPRIV is OAR SOME!

__boring status stuff

AD asked about DHC LbyR - there is an apps review that is very new

Ray Bellis asked about draft expiry and WGLC, was asked to revise the draft

__flow identity

martin thomson noted that the src/dst fields could be ambiguously interpreted, it's not clear which end applies to the target

marc linsner asks who actually creates the request, is it under the same rules as for RFC 6155
ray bellis yes, it's 6155

question of adoption deferred

__where do we go from here?

the bar?

question asked: who needs the working group?

marc: this is parallel to ecrit.  there is potentially work for emergency services and location for dealing with emergency services in XMPP might need a working group host for that

roger marshall: wants to keep the WG alive, likes my super-fantastic uncertainty draft

robert sparks: the wg is going to be alive for at least as long as it takes to get rid of the current work, most likely, we will have our answer by then

martin thomson talks impromptu about his awesome-terrific uncertainty draft
roger talks about confidence, promises to review said great draft

martin thomson will rev his super-dooper draft soon

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 02 Apr 2012 11:26:17 -0500

At 08:58 AM 4/2/2012, Alissa Cooper wrote:
>The chairs noted the publication of RFC 6447 since the last IETF. 
>The AD noted that a new apps area review has come in for 
>draft-ietf-geopriv-dhcp-lbyr-uri-option. The WG's three remaining 
>active drafts entered WGLC during the meeting session. The authors 
>of draft-ietf-res-gw-lis-discovery agreed to rev their draft  since 
>it had expired and needs more comments before it can be pub requested.
>
>This draft received a few suggested improvements, but was 
>uncontroversial overall. Ray will rev based on feedback, followed by 
>a likely combined call for adoption/WGLC.
>
>The WG will remain open at least until all current drafts are 
>through the IESG, although may not meet face-to-face.
>

Alissa

Ray was asked to revise the DHC LbyR draft?

James

>_______________________________________________
>Geopriv mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 2 Apr 2012 13:09:00 -0400

> Ray was asked to revise the DHC LbyR draft?

He was asked to issue a new revision, with no content changes, so that the draft would be live again.

--Richard

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 02 Apr 2012 16:36:59 -0500

At 12:09 PM 4/2/2012, Richard L. Barnes wrote:
> >> The chairs noted the publication of RFC 6447 since the last 
> IETF. The AD noted that a new apps area review has come in for 
> uncontroversial overall. Ray will rev based on feedback, followed 
> by a likely combined call for adoption/WGLC.
> >>

Did you chairs fire me as editor and not tell me?

James

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 2 Apr 2012 17:48:35 -0400

> Did you chairs fire me as editor and not tell me?

Ah, sorry, now I understand the confusion.  In that sentence, "draft expiry" refers to draft-ietf-geopriv-res-gw-lis-discovery, not draft-ietf-geopriv-dhcp-lbyr-uri-option.  So, no change in authorship.

--Richard

---

From: Martin Thomson <[email-masked]>
Date: Tue, 3 Apr 2012 00:53:57 +0200

I'm sorry, my mistake in notetaking.  Not that I've made any other
mistakes, ever.

--Martin